TV Sharp 20MU14 no enciende

Seguir
El TV al pulsar power dura como tres segundos activado el rele y luego se desactiva. Los voltajes de la fuente en standby son VD709=130VDC VD725= 11VDC VD712=9,2VDC y El voltaje de standby es 5.1VDC. Al pulsar power los voltajes de la fuente no cambian y ademas obtengo por unos tres segundos los voltajes siguientes: V y .D758=180VDC VD502=24,8VDC VD661=12,7VDC VD651=17VDC. He reisado resistencias y condensadores y todo bien. No logro detectar la falla!

11 Soluciones propuestas

Numero de chasis.....

Cuando le das power trata de encender y se energiza la pantalla o no....si es asi cambiale los filtros de la linea de los 180V...primero revisa si no hay soldadura floja y que el TSH no este en corto y el ic vertical tambien....
Hola Frank
no me gusta repetir las sugerencias ya dadas por otros por respeto para los demas y para mi mismo pues no tiene sentido
PERO aqui es necesario repetirlo que nos des el num de chasis ( ya te lo pidieron )

por experiencia propia me ha tocado en varios TV de esta marca con ese sintoma
de que el condensador de sintonia esta defectuoso y aun lo pruebes te marca bien
te sugiero cambies ese condensador que esta conectado del colector del transistor de salida Htal a tierra de 1600 ---o---2000 V olts ,--nada te cuesta le pidas prestado a otro TV ese condensador aun que sea de valor cercano o parecido al fin que solo es de prueba

a mi hasta ahora nunca me llegado un TV que por causa del filtro de los 200 volts malo o seco se apague o se proteja el TV
te sugiero hacer esa prueba y depende de los resultados --quiza - tal vez luego se pasara a la seccion vertical o segun resultados--- que no estaria mal nos digas los voltajes de cada pin
del I C vertical midiendo en el corto tiempo que te da antes de que se proteja

Espero respuesta

Albert
Albertocorrea escribió:
Hola Frank
no me gusta repetir las sugerencias ya dadas por otros por respeto para los demas y para mi mismo pues no tiene sentido
PERO aqui es necesario repetirlo que nos des el num de chasis ( ya te lo pidieron )

por experiencia propia me ha tocado en varios TV de esta marca con ese sintoma
de que el condensador de sintonia esta defectuoso y aun lo pruebes te marca bien
te sugiero cambies ese condensador que esta conectado del colector del transistor de salida Htal a tierra de 1600 ---o---2000 V olts ,--nada te cuesta le pidas prestado a otro TV ese condensador aun que sea de valor cercano o parecido al fin que solo es de prueba

a mi hasta ahora nunca me llegado un TV que por causa del filtro de los 200 volts malo o seco se apague o se proteja el TV
te sugiero hacer esa prueba y depende de los resultados --quiza - tal vez luego se pasara a la seccion vertical o segun resultados--- que no estaria mal nos digas los voltajes de cada pin
del I C vertical midiendo en el corto tiempo que te da antes de que se proteja

Espero respuesta

Albert


Bueno amigo correa, le comento que a mi si me an llegado tv con este mismo problema que presenta el amigo y varios que e leido, y tanta andanza ya que presentan todos los voltajes normales, y luego desaparecen los del flayback y se mantienen los otros que comenta el amigo, y la tv no enciende( logico que se proteja, porque hasta por una resistencia mala tambien se protege, pero bueno no viene al caso, ponerme a esto) pasaba revisando filtros y resistencia en etapa de control y de barrido y nada...un colega me dio este dato de los filtros de la linea de video y cuando se me presenta un daño asi lo primero que hago es cambiar esos filtros y el diodo y reviso toda esa etapa...no qiero decir que siempre sea asi, pero lo ago para descartar, sino es bueno a revisar otra parte, un colega de este foro tenia la misma falla y leii lo que comento y comentaron los demas y no sabia que hacer, le dije que revisara la linea y cambiara capacitores y fue lo ultimo que iso, y que crees, tanta vuelta que dio y era el diodo que rectifica el voltaje de 180V, el comenta que los midio y marcaba bien y lo sustituyo y taran la tv encendio...cosas que e podido percatarme de esto es que aveces la logica nos falla y d todo un laberinto que nos hacemos resulta que aveces es una tonteria, yo comenta lo mas facil de hacer, ya que como no vemos fisicamente lo que pasa con el equipo, trato de guiar un poco y la verdad aqui tambien e aprendido nuevas mañas que saben los colegas y las comparten, no tengo nada contra usted pero veo que ya a respondido varias veces sobre mis respuestas y me e percatado que cuando no lo toman en cuenta se enoja, tomeselo con calma que aqi estamos para intercambiar ideas, no para despreciar a los demas....suerte y que DIOS lo bendiga y le de el doble de lo que usted me decea y piense de mi.....
Saludos a todos. El numero de chasis es CD-A. Les comento que Reemplaze el vertical porque estaba dañado. El condensador que filtra los 180voltios tambien es nuevo. Me falta revisar el condensador cerámico del colector del horizonta. Durante el tiempo que esta encendido produce alta tensión ya que la pantalla se carga.
Si cambiaste el ICVertical, lo mas recomendable es cambiar los filtros y el diodo...que voltajes tienes en sus pines....y que voltaje tienes en el filtro que cambiaste de los 185V...comenta...
Francisco aquì bajas el diagrama:
https://www.electronica-pt.com/esquema/tv/sharp-esquemas-tv/sharp-20mu14-chasis-cda-8206/
Checa el pin 34 (protector) del IC201, què voltaje hay allì?
En el pin 34 hay 17VDC,
SOLUCIÓN ACEPTADA
Amigo ese voltaje es muy alto, qué voltaje hay en el pin 25 (vcc)?
El voltaje en el pin 5 es de 5.1vdc.
Hola Frank

solo una pregunta

hiciste la prueba de colocar el condensador en el colector del Tr de salida horizontal

quiero saberlo si lo hiciste y no resulto algo positivo para bajar el diagrama

Albert
Amigo cuando das la orden de power qué voltaje le llega a la base al transistor Q2201 ?