Tv phillips 14 gr1236/77b No enciende

Seguir
Hola amigos del foro!
Nuevamente requiero de su ayuda para reparar un tv Philips modelo 14 gr1236/77b

La falla es la siguiente:

Al conectarlo a 220v., el led de stand by enciende y se mantiene asi. No responde al encendido secundario y al darle power para apagarlo desde el boton de encendido del tv, y al volverlo a encender, el led de stand by enciende muy tenue pero el tv no arranca.

Estoy utilizando éste diagrama: https://www.electronica-pt.com/esquema/func-fileinfo/455/

Sospecho del flyback, y por eso pretendo desvincular la pata del +b del flyback y probar a ver que sucede. El problema es que no se cual es la pata del +b.

Medi el TSH y está ok.

Me pueden dar una manito??? gracias!!!

22 Soluciones propuestas

Amigo la pata del b+ es el que tiene en la línea un filtro de 160v
Amigo la pata del b+ es el que tiene en la línea un filtro de 160v[/quote:cd05d57ea9]

Si pero no lo distingo. Puedes indicarme en diagrama cual es la pata del +b? Muchas gracias!!
amigo charly:
la tension del (+b) en su esquema entra al fli-bak a traves de la R3530 de 4R7ohm...si lo q, quiere es levantar la coneccion del (+b) al fli-bak levante una patita de la R3530 y no llegara tension al fli-bak...la pata del fli-bak es la n°6...aparte cambie el C2660 de 47mfx160v...dado q, son tv muy viejos...ese tv funciona con 95v (+b)...comentar si estan presente esa tension en C2660...saludos!!
nicomena2015 escribió:
amigo charly:
la tension del (+b) en su esquema entra al fli-bak a traves de la R3530 de 4R7ohm...si lo q, quiere es levantar la coneccion del (+b) al fli-bak levante una patita de la R3530 y no llegara tension al fli-bak...la pata del fli-bak es la n°6...aparte cambie el C2660 de 47mfx160v...dado q, son tv muy viejos...ese tv funciona con 95v (+b)...comentar si estan presente esa tension en C2660...saludos!!


Hola. Gracias ante todo por la ayuda.

Te comento que en C2660 en standby el tester marca 5.3V y al dar la orden de encendido el voltaje sube a 96V.

Aun asi el tv no enciende. Se escucha un ligero sumbido en los parlantes, pero el TRC no emite imagen. No hay audio... solo un pequeño sumbido.

Por donde me recomendas seguir???
SALUDOS
hola amigo. revisa los diodos y filtros que estan serca del regulador y del choper alguno tiene fuga y revisa el tsh. saludos
hola
esta tv es de + de 20 años atrás
en esos tiempos hacía llorar a los técnicos...
Es tv fallaba mucho de flyback...hágalo probar
ah ..cámbia los filtros a la salida de 12v del flyback
así solucioné muchos casos similares a lo descrito
Gracias a todos por la ayuda!!!!

Tengo una duda, alguien me puede decir el valor de la resistencia ubicada en 5524?
En el diagrama no logro ver con claridad el valor de la misma. El chasis que utiliza este tv es GR1-AX

Está justo al lado del FlyBack y esta un poco quebrada. Qusiera medirla y reemplazarla pero no logro ver el codigo de colores de la misma. Triste

Mañana procederé a cambiar los capacitores de salida.
Comprobé diodos cerca del regulador y estan OK.
El transistor de salida Horizontal está perfecto.

Por ultimo, si alguien sabe en Buenos Aires, capital federal, donde enviar el Flyback para su comprobación, estaré muy agradecido.

Los Phillips powervision siempre fueron un dolor de cabeza....

Saludos!!!
Cambie los filtros en los 12v del FBT
Ésa falla encontré muchas veces
hola charly:
no es una resistencia la 5524...es una pequeña bobinita...es x donde entran los 9v a la etapa (exitadora horizontal)...trans (7521 y 7523)...luego del arranque de la etapa horizontal esta es mantenida desde los 12v provenientes del fli-bak...si la bobina 5524 esta abierta la puede remplazar x una resistencia de (0.47ohm-1w)... o... (1ohm- 2w)....y ver resultados...
saludos!!
Cambie los filtros en los 12v del FBT
Ésa falla encontré muchas veces[/quote:237f2b4087]
Podrias indicarme por favor cuales serian los filtros a cambiar??

Muchas gracias!!!
nicomena2015 escribió:
hola charly:
no es una resistencia la 5524...es una pequeña bobinita...es x donde entran los 9v a la etapa (exitadora horizontal)...trans (7521 y 7523)...luego del arranque de la etapa horizontal esta es mantenida desde los 12v provenientes del fli-bak...si la bobina 5524 esta abierta la puede remplazar x una resistencia de (0.47ohm-1w)... o... (1ohm- 2w)....y ver resultados...
saludos!!


La bobina marca continuidad a pesar de estar en pesimo estado. Es raro, fisicamente no parece estar en buen estado pero mide continuidad (0.4 ohms). La voy a dejar asi como está! gracias por el dato amigo nico Feliz
si cambiando los condensadores no arranca
debe hacer probar el fbt
ah, puede también probar retirando el tiristor
este puede estar bloqueando el arranque
---ya estoy extrañando los años 90'--
si cambiando los condensadores no arranca
debe hacer probar el fbt
ah, puede también probar retirando el tiristor
este puede estar bloqueando el arranque
---ya estoy extrañando los años 90'--[/quote:658189ed2

Gracias hermano! voy a probar lo que sugeriste!
yo también extraño los 90..... por eso todabia les sigo dando importancia a estos clasicos dolores de cabeza de la epoca

Una consulta: a qué tiristor te refieres puntualmente??

Un abrazo
colega charly:
tiene razon el (colega victor flores martinez)...ya somos unos cuantos q, extrañamos la decada del 90...ok...
con relacion a este tv q, fue aquirido x una gran cantidad de usuarios...y q, aun hoy siguen funcionando...a pesar de su simple sircueteria y de la mala reputacion q, "injustamente"...le han dado.... desde mi punto de vista cuando estan bien reparado pueden funcionar años si presentar problemas...yo lo e podido constatar x q, e reparado varios de estos tv hace años y hasta la fecha estan funcionando segun comentario de los usuario...si bien es cierto q son viejito y no tiene entrada para A/V,,etc etc...los resutados q, dieron fueron excelentes...y lo de retirar temporalmente el tiristor 6641 para ver si esta bloqueando el arranque del tv es buena idea...dado q, este tv cuenta con dos protecciones...una x sobre tension a cargo de los zener 6638-6639-6640...al incrementarce la tension del (+b) x arriva de los 95v aparecera una tension en en la compuerta del tiristor q, hace q, se genere una sobrecarga en la fuente haciendola cesar en su funcionamieto...la otra protecion x sobrecarga esta a cargo del transistor 7100...cuando se produsca una sobre carga sobre la linea de los (9v C2100) aparecera una tension en el colector de 7100 y via R3646 llegara a la compuerta del tiristor apagando la fuente...una vez disparado el tiristor la unica forma de desactivarlo es desconectar el tv de la red...espero q, al colega (charly) le sirvan este pequeño aporte...comentar...saludos!!
nota:
sobre la pregunta de (charly) cual es el tiristor...es el (6641)...
Nico excelente tu aporte!
Hoy pruebo y comento cualquier duda o novedad Feliz un abrazo!
Bueno les comento que cambié todos y cada uno de los capacitores del área de horizontal y fuente, incluidos los de la salida de 12v del flyback.

También hice la prueba retirando el tiristor 6641 pero los resultados son los mismos, el tv no enciende. Lo bueno es que el zumbido de los parlantes desapareció.

Medí la tensión de +b y está perfecta, ronda los 96.5V (el diagrama dice 97v) asique está todo correcto.

Problema de flyback?

SALUDOS!!!
charly:
tienes los voltajes de fuente, (5v en C2674)...tienes los(11v en C2100)...estan los 9v de arranqe en C2523 en los exitadores hor, trans, 7521-7523...haz revisado la R3525 de (15ohm) q, va al colector del 7523 si esta en su valor...haz revisado el trans, de salida hor,(752 si esta en buen estado...mide si al dar power estan presentes los 160v en C2536...
mide en transistor 7631-(ON.OFF) al dar (power) deve haver (5v en su base)...en (stand-by 4.2v)....mide si estan presentes los (+5A) en pin 42 del (lc7700) (tmp47c634n)...verifica esto y comenta....
Amigos
En mi opinión, debería hacer probar el FBT
nicomena2015 escribió:
charly:
tienes los voltajes de fuente, (5v en C2674)...tienes los(11v en C2100)...estan los 9v de arranqe en C2523 en los exitadores hor, trans, 7521-7523...haz revisado la R3525 de (15ohm) q, va al colector del 7523 si esta en su valor...haz revisado el trans, de salida hor,(752 si esta en buen estado...mide si al dar power estan presentes los 160v en C2536...
mide en transistor 7631-(ON.OFF) al dar (power) deve haver (5v en su base)...en (stand-by 4.2v)....mide si estan presentes los (+5A) en pin 42 del (lc7700) (tmp47c634n)...verifica esto y comenta....


Voy a hacer las comprobaciones y comento resultados! saludos !