LG 21fj8rl no hay alto voltaje

Seguir
Tv LG 21fj8rl aparenta encender pero no hay alto voltaje sospecho de la jungla lv 76213

10 Soluciones propuestas

hola pero midio su fuente si hay voltaje en el +b
hola amigo antes de que bayas a cambiar el microjungla. has lo siguiente. revisa la seccion vertical y el ic. vertical. merefiero a que los cambies y resolda los pines del flyaback. y resolda todas las soldaduras cristalizads que veas en la placa y si hay filtros abombados cambialos y revisa los filtros pequeños de la fuente. saludos
amigo verifica el b+ y que la etapa del driver horizontal estén llegando las frecuencia es lo primordial para el encendido del tv
Tiene todos los voltajes q ustedes dicen por eso sospecho del micro todo esta en orden y mide bien
amigo cambia el jungla. saludos
si todo esta bien mide los voltajes en la jungla antes de cambiarla esta se alimenta del flaybakc y de la fuente con 9 a 12 voltios
Fran cortes escribió:
Tiene todos los voltajes q ustedes dicen por eso sospecho del micro todo esta en orden y mide bien


Si usted no indica o especifica los voltajes obtenidos para su analisis, no se puede ratificar o aprobar su sospecha y quiza hacer gastos en vano

Esencialmente indique que voltaje obtiene en el colector del driver horizontal Q401 tanto en Standby como a la orden de ON?.

Verifique si este Diagrama Chassis CW81B corresponde a su modelo
Hice la prueba coloque la jungla en otra máquina y sirvió pero todavía el tv no me osila
Amigo yo creo que estas llegando a conclusiones muy drásticas con eso de que sospechas del jungla y cambiarlo! Comentas que intenta encender entonces el jungla tiene sus voltages de vcc y funciona porque da la orden de frecuencia para la oscilación de transformador driver, ahora bien! Que si la oscilación o frecuencia se corte es por un problema externo, ya sea porque el tv se está protegiendo o porque la fuente está funcionando mal. un problema muy peculiar en estos tv es que el fly falla mucho. Los compañeros le han sugerido pruebas que usted no ha indicado
Hola colegas les comento que no hay oscilación todavía en los 180v hay 140 en el draiver hay lo mismo cuando lo conecto enciende el Led y da la orden de encendido pero no osila