hola muy buenas tardes amigo me llego un tv cyberlux

Seguir
el tv es cyberlux mod.tcmf,22366 chasis 94v-0 el tv no enciende le llega el vortage al filtro principal y el del shopper estan ok ya le revice el transsistor horizontal esta ok. le cambien el transsistor de occilador nada si me pueden ayudar le agradesco gracias

19 Soluciones propuestas

Hola Jose el voltaje de +B en el secundario principal cuantos voltios tienes?
Para ayudarte necesitamos más datos amigo, como comenta Osvaldo primeramente cuanto es tu voltage de b+ si tenes voltages de vcc en micro jungla y en la pata 8 de eprom,
ok amigo al primario le llegan 160v y al secundario 70v
ok reviso y le informo
Amigo primero hace una prueba para saber si la fuente te está trabajando bien y apartarla del problema, corta la línea de b+ un poco antes de llegar al flyback y colocas una lámpara de unos 75w en paralelo con el filtro de b+ y allí medis cuanto voltage tenes de b+ antes y después de darle la orden power. Y comentas resultados.
Saludos
Osman Ramos
amigo al eepron en la pata 8 le llegan 4.8v y al +B le llegan solo 70
Ya hiciste la prueba con la lámpara?
Como te dice el colega Osman , debes de separar la fuente del horizontal momentaneamente para saber si la fuente esta esta mal o es la parte horizontal la etapa mala.
amigo ya revice hice lo que ud me informo coloque el bombillo de 75w y me llegaron 138v al filtro secundario desconete el flay pero antes de llegar al flay hay una resistencia R 490 lleva los colores cafe.negro dorado dorado negro
Si esa resistencia tenías que levantar para cortar la pista, bueno, a mi se me hace el voltage de b+ un poco elevado pero se podría decir por el momento que está en el rango ya que no poseo con este diagrama, hacer la prueba nuevamente sólo que ahora sacar el transistor de salida horizontal y colocar el bombillo entre colector y emisor en la placa y verificar el voltage nuevamente
ok reviso y le informo
amigo ya coloque el bombillo en colector y emisor y el bombillo no enciende lo medi con el teste no le llega voltaje le di la orden de power y no le llega el voltage pero el filtro primario se mantiene y el secundario se mantiene
Amigo me imagino que si volvía a unir la pista del b+ que se interrumpió en la primero prueba? Si fue así está raro porque tendría que marcarle voltage.
La primera opción es que el bobinado primario del fly back este cortado ( veificar que haya continuidad en este bobinado)
La segunda es que algún diodo o condensador en la etapa horizontal este en corto y este tirando el voltage a tierra ( verificar componentes en el lado horizontal)
ok
amigo le le cambie el c2383 de la etapa del drive y el led encendio le di la orden de power el led apaga pero no prende el tv lo que medi de cuenta que el horizontal es el d1555 y tiene colocado el d1557 AMIGO si ud me puede enviar ese diagrama se lo agradeceria
Hiciste las pruebas que te comenté? Medir continuidad en el fly
amigo disculpe ud me puede decir cual es el primario del flay por que medi las patas del flay y no dan continueda yo los probe con el chupon que va hacia la pantalla y todo esta ok
SOLUCIÓN ACEPTADA
Amigo la bobina primaria es la que está comienza con el pin donde entra el voltage b+ y sale al colector del transistor horizontal. Mida entre esos dos pines continuidad