Tv samsung linea horizontal en medio de la pantalla

Seguir
Saludos amigos del foro este tv samsung modeló k15a aa41-10929a tiene problema con vertical lleva el (ka2131) los valores que llegan son
Pin 1:0v
2:15,5v
3:0
4:26,6
5:16,7
6:0,8
7:0
8:0
9:27,3 .
Quisiera saber si esos valores son los correctos porque coloque otro ic y sigue la misma falla. Agradezco mucho sus aportes

18 Soluciones propuestas

Saludos gracias ,corrígeme esas medidas se toman con respecto a tierra verdad porque así las tome yo
basabee escribió:
Saludos gracias ,corrígeme esas medidas se toman con respecto a tierra verdad porque así las tome yo

si amigo saludos
Amigo serán resistencia porque ya cambié lo capacitadores que dices
basabee escribió:
Amigo serán resistencia porque ya cambié lo capacitadores que dices

no te comente sobre cambio de capacitores amigo yo creo que estas en otro post y lo confundes con este, te di el valor de los voltajes aproximados que debe de llevar el circuito vertical, cuando reemplazar un ic vertical debes de reemplazar todos los capacitores de esta etapa amigo asi mismo revisa que esté llegando la frecuencia vertical de 59.94 herz para que funcione el yugo
No amigo te comenté que yo cambie algunos capacitador bueno no tengo para medir frecuencia haré lo que pueda
basabee escribió:
No amigo te comenté que yo cambie algunos capacitador bueno no tengo para medir frecuencia haré lo que pueda

lo que tienes que revisar es de que llegue la frecuencia vertical al yugo esto checando el camino que sigue este desde la entrada al ic vertical que viene del ic jungla hasta por donde sale del ic vertical asta el yugo revisando las resistencias que no esten abiertas
hola amigo basabee yo tenia esa falla ya habia cambiado todo lo relacionado a filtros diodo resistencia y la falla persistia pero desolde el pin 4 del multi regulador ic 802 ka7632 que se parece al ic. vertical y abrio la pantalla lo cambie y falla resuelta. espero te sirba esto indicado esto es si el tv. tiene ese multi reg. saludos
Saludos profesor Manolo gracias por aportar de su experiencia le coment o que hice la prueba desconecte el pin 4 y encendido automáticamente el tv pero no se vio nada busque en un chasis viejo al (ka7630) y lo puse pero sigue la falla ,el amigo Luis me sugirió chequear unas resistencia pero están buenas que otra sugerencia me dan
amigo ya cambiate el diodo que alimenta al pin 4 del ic. vertical y revisaste la resistencia que viene del lado del flayback. saludos
El diodo marca bien y la resistencia esta buenna
amigo si cambiaste el ic. vertical tienes que cambiar por nuevos los filtros de esa seccion y el diodo aunque mida bueno tienes que cambiarlo y siempre revisar resistencias y lineas cortadas que pueden aber de cada pin. saludos
Amigo si le cuento no me va a creer al ver que todo estaba bien me dio por cambiar el eproom y abrió la pantalla completo jajaja esto es increíble
SOLUCIÓN ACEPTADA
amigo eso faltaba que probar con una eprom. asi hay que ser si auno le falta a otro electronico le sobra asi es este trabajo tefelicito y un abrazo. saludos
saludos que bueno que lo soluciono felicitaciones esto es asi el mundo de la electronica sos un capoooo saludos
me da gusto que lo solucionaras amigo suerte
Dale amigo espero que para la próxima me vuelva a ayudar saludos desde el zulia /Venezuela
Gracias amigo Luis y clínica profesor sera para la próxima saludos