se ve muy opaco y no se divisan las imágenes tv lg cp-20j20r

Seguir
bendiciones a todos mis colegas sel foro me llego tv lg cp-20j20r con el problema que estaba totalmente oscura revise y consegui soldauras en el ares del fly-back frias la resolde ahora prende pero tengo que subirle al potenciometro del fly- para ver la pantalla pero se vee azul y muy tenue las imagenes se ven como lejos

12 Soluciones propuestas

Canbia el zocalo del tupo el d plastico tipo araña
Aclare por favor de que chasis se trata, yo al menos no encontré diagramas.
Revise estado de las soldaduras en la placa del TRC, cambie el zócalo del TRC por uno nuevo. (Esta falla la interpreto como fuera de foco)

Saludos
neg2013 escribió:
Aclare por favor de que chasis se trata, yo al menos no encontré diagramas.
Revise estado de las soldaduras en la placa del TRC, cambie el zócalo del TRC por uno nuevo. (Esta falla la interpreto como fuera de foco) el chasis es el cp-20j20r


Saludos
el chasis es el mc-83A
comente todas las tensiones-
de croma en la salia del flybakc en -KR- -KG- KB-
SCRIN-
mueva el preset de foco en ambos sentidos , para ver si mejora o empeora la imagen - esto le indicara que el mismo trabaja bien o no- puede ser zocalo como indican los colegas o tubo malo- tension det filamento reducida-
fijece el estado de brillo y contraste y si los mismos trabajan bien-
luis tartaglia escribió:
comente todas las tensiones-
de croma en la salia del flybakc en -KR- -KG- KB-
SCRIN-
mueva el preset de foco en ambos sentidos , para ver si mejora o empeora la imagen - esto le indicara que el mismo trabaja bien o no- puede ser zocalo como indican los colegas o tubo malo- tension det filamento reducida-
fijece el estado de brillo y contraste y si los mismos trabajan bien-
si hermano vajan y suben mejoro pero no tiene esos colores vivos esta aun opaco cambie filtros como el 10mf x 250 y el 35vx470 mf se ve bastante bien pero si le falta un poco mas de color hice la prueba con la resistencia de 5k y todo sale bien el rojo,el azul. y el verde y le llegan a los catodos los voltajes 178,176, 181
le llegan a los catodos los voltajes 178,176, 181
tecnomelquiades

para mi es mucha tension-
mide en la salida del flybakc después del diodo- me refiero a de los 180v- y comenta esa tension-
fíjate si tiene preset de ajuste de color- y sub brillo- mide tension de filamento- si en este ultimo lleva una R hacerle un puente, y ve como se ve- tambien se puede aumentar la tension del mismo desde el núcleo del fly, dando vueltas y soldar en donde va la alimentación de filamento- previamente cortar el impreso- en ambos-
la mejor prueba para saber el estado del tubo es desoldando los 3 pines del zócalo, kg- kr- kb o retirando los 3 extremos de cada R que lo alimentan- y a los cátodos se le sueldan 3 resistencias , los extremos libres se los une y se los sueldan a masa- luego se mide la tension en cada una- colocando antes scrin a 250v -
luis tartaglia escribió:
le llegan a los catodos los voltajes 178,176, 181
tecnomelquiades

para mi es mucha tension-
mide en la salida del flybakc después del diodo- me refiero a de los 180v- y comenta esa tension-
fíjate si tiene preset de ajuste de color- y sub brillo- mide tension de filamento- si en este ultimo lleva una R hacerle un puente, y ve como se ve- tambien se puede aumentar la tension del mismo desde el núcleo del fly, dando vueltas y soldar en donde va la alimentación de filamento- previamente cortar el impreso- en ambos-
la mejor prueba para saber el estado del tubo es desoldando los 3 pines del zócalo, kg- kr- kb o retirando los 3 extremos de cada R que lo alimentan- y a los cátodos se le sueldan 3 resistencias , los extremos libres se los une y se los sueldan a masa- luego se mide la tension en cada una- colocando antes scrin a 250v -
quote y de cuantos tienen que ser las resistencias que se unen
colega:
fijate si este esquema coinside con tu circuito....(lg.cp-20j20-chassis-mc-58a-sch) si es asi... fijate si el micro recive sus tensiones de alimentacion correctas...lc501 (TA8808BN) pin (40..8.8v)-pin-(6..12v)-pin-(63 y 61..12v)...(los pines 41-42-43...3.7v.)...fijate si al dar contraste hay variaciones de tension en el pin 59....si todo esta bien (puentea) la (FR401) en el heater...pin 9 del fli-bak...y ver si hay alguna mejora....dado q, los voltajes mencionados en los catodos del tubo estan demaciados altos....deverian andar (aprox) en los 150v....
perdón la R ES DE 150K- 2w-
luis tartaglia escribió:
perdón la R ES DE 150K- 2w-
hermano ya pude resolver el caso de este equipo era una resistencia de 83.2 ohmio desvalorizada que va en la linea del fly-back a b l la remplace por una 92 ohnmio y quedo bien gracias a todos por su gran ayuda y Dios me los bendiga
SOLUCIÓN ACEPTADA
hermano ya pude resolver el caso de este equipo era una resistencia de 83.2 ohmio desvalorizada que va en la linea del fly-back a b l la remplace por una 92 ohnmio y quedo bien gracias a todos por su gran ayuda y Dios me los bendiga
tecnomelquiades


buena noticia amigo-
hasta la próxima-
saludos