*Sony KV-21RS20C/7 no se ve imagen solo se escucha

Seguir
Amigos
Estoy con un problema, con mi tv. El problema es que quedaron directos los transistores de fuente y horizontal (c4833 y d1877), ademas la resistencia de 0.1 ohm quedo abierta y d 613 (rs2ky).
todos estos elementos se cambiaron por originales, ahora el tv arranca sin problemas, pero no se ve imagen solo se escucha.
Por donde se puede seguir buscando la solución
espero de su respuesta.
gracias

10 Soluciones propuestas

Cuando decis que "no se ve imagen", a que te referis, pantalla totalmente negra o totalmente blanca??, ¿que mediciones isiste?.
Tenes que decirme cual es la tension de screen, de video, si tenes alta, si enciende el filamento, pasame esos datos asi vemos por donde buscar la falla, saludos.
Amigo
la pantalla queda en negro, se demora en aparecer la imagen, pero no se llena toda la pantalla y se ve como desgastado los colores.
este tv al dueño le dijeron que le pusiera un transformador de 220v a 110 v, le retiré el transformador y ahora la pantalla se ve normalmente, que función cumplía el transformador???
gracias
Por lo general cuando le ponen el trafo es cuando un tv tiene problemas de fuente muy seguidos, entonses para que trabaje mas aliviada le colocan un trafo de 110v, esto lo vi mucho en fuentes con el Tda 4601.
Te recomiendo que lo tengas funcionando un buen rato y comprueves si tiene un sobrecalentamiento de la fuente.
Saludos.

Gustavo.
valoralo como solucion al colega gustatronic, que se intereso en tu problema y asi pasa al foro de soluciones y a la ves ayudas a otros colegas .
Amigo gustatronic
Luego de realizar la prueba de tenerlo encendido un buen rato 1 hora app lo apague, pero al volver a encenderlo se apaga o desconecta a los pocos segundos de darle encendido no se como poder solucionar este problema.
los elementos no se recalientan.
espero de su ayuda
gracias
proba con darle un poco mas de tension al filamento del trc
a que te refieres con trc (disculpa estoy recien en esto ).
espero tu ayuda
gracias
el trc es el tubo de rayos catodicos y lo que te dice el colega es que le saques la resistencia que alimenta al filamento y le hagas un puente , pero te advierto que el tubo se agota mas rapido.
SOLUCIÓN ACEPTADA
Yo creo que lo primero que habia que verificar es la fuente, para saber si esta, esta sumistrando la potencia necesaria para el buen funcionamiento del TV verifica El +B que alimenta el Flyback, si esta tension esta bien entonces verifica todas las tensiones que salen del flyback una por una, En especial los +13v-13v.
Puede que ser que se este activando algun circuito de proteccion pero hay que ir por pasos, comenta para seguir... Suerte!!!!:
Yo creo que lo primero que habia que verificar es la fuente, para saber si esta, esta sumistrando la potencia necesaria para el buen funcionamiento del TV verifica El +B que alimenta el Flyback, si esta tension esta bien entonces verifica todas las tensiones que salen del flyback una por una, En especial los +13v-13v.
Puede que ser que se este activando algun circuito de proteccion pero hay que ir por pasos, comenta para seguir... Suerte!!!!:[/quote:fda776cecd]

Estima realize todo lo descrito, ademas repase todas las soldaduras, pero todas. el problema se soluciono.

doy las gracias a todos por su apoyo en ayudarme a encontrar la solucion
gracias