tv 29 tonomac imagen verde

Seguir
hola amigos tengo un tv tonomac de 29 mod. to-4-2940 que se ve la imagen bien pero color verde y con algunas lineas de retraso en la parte superior, medi los 3 transitores mas grandes (c268 creo que son de los colores el impreso dice v921, v931, v911 y resistencias y diodos asociados todo bien aparentemente, si alguien tuvo esta falla me podria indicar acertadamente cual es el transitor de color verde de los 3 que nombre yo siguiendo el tubo marca G y me lleva al transitor v921 alguien que me diga si es asi,les dejo la imagen de la placa del tubo, saludos!!


14 Soluciones propuestas

Revisa muy bien el voltaje de alimentacion a esta placa y cambia el filtro encargado de filtrar este voltaje,tambien intercambia los transistores de salida para ver que sucede podria estar dañado el transistor de salida verde y no registrarlo el tester,Revisa tambien si la señal de salida R,G,B que viene del IC de croma se encuentra uniforme por lo menos en voltaje recuerda que estos tres voltajes deben ser iguales entre si,de 1.7 volts a 3 volts mas o menos y por ultimo si todo lo anterior esta correcto prueba con otra pantalla,suerte


Y NO OLVIDES VALORAR
SALUDOS
así es como usted lo dice GK O KG O G esta cuyo significado es el del color verde mídete el voltaje debe de medirte en el colector de cada uno de los tres
transistores 120 a 140v
hola amigos gracias pur su ayuda le comento cambie un capacitor de 10uf/250 que estaba totalmente muerto puse uno nuevo pero la falla persiste voy hacer lo que me dijieron y les comento resultados,saludos!!
hola amigos medi tension en cada colector de los transitores de colores

v921(verde) : 175v
v931(rojo) 195v
v911(azul)130v pero va bajando de apoco hasta 117v (raro)
les dejo la imagen señalado los transitores con sus correspondiente color,gracias

alguna ayudita que mas puedo medir? gracias
amigo cuando prendo el tv sale con imagen verde luego de apoco se va normalizando los colores, que puede ser? luego tiene lineas de retraso color verde azul y blanco muy pocas pero se nota, como puedo avanzar? saludos!!
Ya probaste con otra pantalla?,prueba tambien colocando otro ZOCALO este podria estar sulfatado y acasionarte el problema y ajusta el SCREEN desde el flayback,comenta
gracias amigo por tu sugerencia pero no cuento con otra pantalla, y ya ajuste el screen desde el flyback y nada,saludos!
colega haga esto busca una Resistencia de 33k /1w y la pones sobre las Resistencia Que alimentan el colector de los transistores de vídeo la pones con
la mano en cada una de las Resistencias y miras la pantalla del TV


Saludos!!

Joansoler.
joansoler escribió:


¡Comentar el resultado obtenido de esta prueba!...
hola amigos el problema fue resuelto la tv quedo de 10!! para la solucion de lineas de retrasos cambie capacitores en mal estado cerca del ic vertical, y para el problema de la pantalla verde, cambie los 3 transitores de colores y el tv quedo como nuevo,muchas gracias!!!
Excelente noticia el que hayas resuelto con éxito los defectos presentados por este TV y además agradecerte por compartir con nosotros el resultado de tu experiencia en esta reparación, mis felicitaciones.

Saludos!!

Joansoler.
de mi parte yo también te felicito colega por haber Resuelto esa Reparación del TV