Sony KV-2184 AN No Sintoniza

Seguir
Hola amigos del foro, tengo un sony kv-2184an que no sintoniza, trae varicap y modulo if por separado, adjunto el esquema, sera el varicap o me estara faltando algun voltage, en voltage VC tengo 5v, en el ic zener de control tengo los 33v los demas voltages estan ok, resolde el modulo de if , el varicap pareceria estar libre de soldaduras frias, el tv a pesar de ser algo antiguo, tuvo poco uso.Alguna idea.Gracias.-

6 Soluciones propuestas

amigo, tu falla está en el módulo de f.i cuando no hay audio y video, y si tienes audio pero video no, tu falla está en el varicap , lo más recomendable es de que lleves a rectificar ambos para que inmediatamente te informen cuál está dañado saludos amigo.
Gracias por responder, la duda que tengo es si el voltage del varicap esta ok, o si deberia tener los 33v como los demas televisores que traen sintonizadores convencionales?
necesitas forzosamente tener los 33 v que son los que alimentan al varicap saludos.
Si enrique a mi tambien me pareceria asi, pero si seguis la linea de VC, toma voltage del Q001 (filtro de VC) y del Q002 (amplificador de VC) y los voltages estan como dice el esquema, llega 33v hasta R021 de 22K y ahy ya arrancamos con voltages entre 4,5 y 7, no aparecen en ningn otro punto los 33v, encima no se de que forma se daño, porque si supiece si que fue por tormenta, encararia la compra de otro varicap, aca en pinamar y la zona no conosco quien repare sintonizadores, y quiero estar completamente seguro antes de comprar el reemplazo, Alguna otra sugerencia amigos??? Gracias.
Hola amigo. Antes de que intentes reemplazar el varicap te recomiendo que resoldes todo este, y sobre todo las tierras del mismo. Especificamente en la marca sony, pasa que se enfrian mucho las soldaduras internas del varicap hay qie resoldar todos los pines que van hacia la tarjeta y te vuelvo a mencionar que sobre todo las tierras en la parte metálica del varicap. Tambien puedes repasar las soldaduras del módulo de FI. Muchas veces con ésto se soluciona el problema. De cualquier forma checa tu voltaje de alimentación al varicap, checando el estado de los filtros asociados.
Saludos y suerte!!!
El modulito de FI lo habia repasado todo, voy a resoldar el varicap a ver que resulta