Falla (franjas verticales ) TV LG plasma Modelo DU-42PY10XH

Seguir
Saludos cordiales colegas tengo un problema con un TV Plasma lg de 42"
que en la pantalla me aparecen dos franjas de 2cm de ancho cada una y de colores azul y roja a todo lo largo de la pantalla en el costado derecho (visto de frente) encontré dos filtros de 47uf a 250V en la tarjeta ZSUS recalentados los reemplacé pero no paso nada.Verifique los voltajes de la fuente de poder están bien, desmonte los flexos del PDP y los limpie con alcohol y lo volví a montar y no paso nada,lo tuve encendido por una hora y se quito la franja azul luego de media hora mas se quito la franja roja lo apague y lo volví a encender y salieron de nuevo las mismas dos rayas azul y roja a la derecha de la pantalla que podría ser? sera alguna de las tarjetas (YSUS-ZSUS)? o el display?
De antemano agradezco sus muy valiosos consejos
adjunto fotografía de la avería por lo demás el tv funciona bien salvo esas benditas rayas

12 Soluciones propuestas

hola, como ya revisaste los flex que conectan al panel con la ysus y la zsus, revisa los flex que conectan los buffer de escaneo vertical con el panel, estas tarjetas estan en la parte inferior del panel. es posible que halla una mala conexion en estas tarjetas o un daño en ellas. no busques el daño en la ysus y zsus por que el daño que muestras no tiene nada que ver con estas tarjetas. suerte.
Saludos cordiales colega Samsa, gracias por tus consejos y tienes mucha razón descarto de plano una falla de YSUS o ZSUS he chequeado hoy la tarjeta de escaneo vertical (PDP)y he chequeado los flexs los he limpiado y vuelto a montar y el resultado fue que desaparecieron las franjas por unos minutos y luego volvieron a salir. Volvi a desmontar y ahora solo sale la azul. Bueno ya es algo positivo?
Mis dudas son:
La tarjeta de escaneo vertical este averiada?
Hay posibilidad de alguna fisura entre los flexs y la pantalla(eso seria lo peor)?
O que exista alguna soldadura fría en esta tarjeta PDP?
Es una avería complicada para mi ya que entran en juego algunas posibilidades Y todas relacionadas directamente con esta falla.
Muchas Gracias por tu ayuda y espero me puedas sugerir algo mas
saludos cordiales.
La verdad no se si sirva de algo subí una foto de los buffer de escaneo y de la pantalla ahora solo con la franja azul
flex buffer scaneo vertical
Placa PDP vertical
amigo tu lo dijiste, ya que limpiaste y ajustaste muy bien los flexibles lo que queda seria descartar algun daño en el buffer de escaneo vertical, para lo cual tendrias que cambiarlo. en ocasiones el daño esta en el chip multiplexor que hay montado en los flex del panel, en la foto se alcanza a ver pintado de gris. si el daño esta ahi no habria nada que hacer. si no tienes la manera de descartar esta tarjeta yo intentaria limpiando nuevamente el flex y tambien el conector de la tarjeta con un buen limpiador electronico en spray. suerte.
samsa escribió:
amigo tu lo dijiste, ya que limpiaste y ajustaste muy bien los flexibles lo que queda seria descartar algun daño en el buffer de escaneo vertical, para lo cual tendrias que cambiarlo. en ocasiones el daño esta en el chip multiplexor que hay montado en los flex del panel, en la foto se alcanza a ver pintado de gris. si el daño esta ahi no habria nada que hacer. si no tienes la manera de descartar esta tarjeta yo intentaria limpiando nuevamente el flex y tambien el conector de la tarjeta con un buen limpiador electronico en spray. suerte.

Agradezco tu tiempo y gentileza colega Samsa
por compartir tus conocimientos en reparación
te comento que al presionar un poco o mover la placa de escaneo vertical
en la zona de las franjas estas se quitan dando la impresión
de que fuera alguna suelda fría en dicha tarjeta.
Ahora pregunto:
1)los conectores de la tarjeta PDP (scaneo vertical) que reciben los flexs de los multiplexores estén con sueldas frías? lastimosamente estos estan recubiertos de una especie de silicona dura (foto anterior) que no permite re-soldarlos y no se si sea prudente intentar remover esta silicona para tratar de re-soldarlos
2)El flex que va directamente a la pantalla luego de pasar por los chips multiplexores podría estar desconectándose algún pin?
es complicado descartar algo mas sin poder probar esta tarjeta de escaneo vertical pero voy hacer lo que este a mi alcance para tratar de dar una solución a esta avería gracias por su valiosa ayuda.
yo te recomedaria que no quitaras el silicon de los multiplexores el silicon los protege si le quitas el silicon podrian que dar mas sensibles de lo que ya estan y empeorar la situacion si ese fuera el caso, si cuentas con cautin de gas o pistola de aire caliente y la balentia para hacerlo adelante toma encuenta que por ahora solo es una franja de 2cm y cada integrado abarca entre 1,1/2" y 3" pulgadas lafranja podria ser mas grande despues ...

te aconcejo que primero descartes un falso en otra parte de la placa de estos conectores y si te sirve de algo yo tengo el manual de servicio si lo necesitas lo subo???


saludos y suerte...
Gracias colega spooner ya tengo el manual de servicio y comparto tu criterio que seria extremadamente riesgoso re-soldar los conectores que sujetan a los flexos a lo mejor empeora la avería.Lo que creo es que este TV tiene un contacto falso entre la pantalla y el flexo de esta zona y es por eso que cuando presiono un poco la pantalla en la parte del frente justo en el sitio de las franjas estas se quitan momentaneamente lo que vendría a ser ya muy poco probable reemplazar ya que estan pegadas al cristal de la pantalla no se si tu conoces alguna forma de de recuperar esta clase de fallas
de antemano gracias por tu consejo!
amigo algo que he hecho en algunas situaciones es poner una capa de cinta transparente delgada en el flexible del panel por el lado contrario a los contactos para que cuando lo sujetes en el conector este haga mas presion. esto en ocaciones me ha funcionado.
reparaste tu falla¿¿
tengo una con el mismoproblema exactamente igual.
salu2! cordiales colega
lamentablemente no se pudo reparar el daño
Es probable en un 80% que el daño este en el chip multiplexor que hay montado en los flex que van hacia el Display.
Por tal razón tocaría reemplazar todo el display (Cosa improbable por no existir pantallas de repuesto de 42")
Se devolvió el TV al cliente
suerte!
SOLUCIÓN ACEPTADA
Hola Milton, espero que todavía os sirvan mi respuesta respecto a las líneas o franjas en la pantalla LG de 42p que estáis viendo... Vamos, esas fallas son muy comunes en algunos modelos de pantallas LG. Para resolver las fallas de una buena vez, tendréis que ir a los buffer de scaneo vertical, desmontas los módulos justo en la dirección donde aparecen las franjas en la pantalla, luego haz una re soldadura de las micro resistencias que son las que generan esas molestas franjas en la pantalla. Las micro resistencias en esa sección suelen fallar debido a la alta temperatura que se genera ahí. Una veis estén re soldadas las resistencias las franjas habrán desaparecidito…

ATENCIÓN No hagáis uso de la pasta de soldar en esa sección de los módulos, la pasta es conductora y puede ocasionar un corto entre los componentes, chips, resistencias etc.

Mi departamento técnico ha resuelto muchos casos igual al vuestro…ojala os sirva y podáis resolver el vuestro.

Saludos

Atentamente Mercedes Blanco
 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

Únete a nosotros: Regístrate Gratis