No enciende y voltajes no estables - LCD ViewSonic 32"

Seguir
Buenos dias.! acudo a ustedes para que por favor me ayuden a encontrar la falla de este televisot LCD marca ViewSonic de 32" con fuente FSP212-3F01 el cual hace meses le reemplace los condensadores CS21, CS22 y CS28 porque estaban inflados, la tv funciono ese momento, el cliente no la encendio mas hasta unos meses despues y no quiso encender. Vuelvo a revisarla y tiene voltajes no estables, hice las mediciones en los conectores CNS1 y el CNS2 que va hacia el inverter. Les comento, con la tv apagada tengo en el conector CNS1 desde el pin 7 al 9 un voltaje que le cuesta llegar de 4.9v y luego se mantiene en 5v (colocando la tierra en el pin 6 de este conector que es el cable verde)

encendido da:
CNS1
del pin 1-4 = 7.4v a 8.6v
del pin 7-9 = 2.4v a 3.2v
pines 10 y 12 = 6.0v a 6.7v
pin 13 = 4.9v a 5.5v

CNS2
del pin 1-4 = 19.8v a 20.4v
pin 11 = 17.1v a 17.2v
pin 12 = 17.7v a 19.2v

estas mediciones las hice colocando como tierra el pin 6 (cable verde en CNS1 y CNS2), los demas pines que no coloque





7 Soluciones propuestas

Saludos neomatrix92,pues deberias de revizar las lamparas,para lo cual deberas de desensamblar el panel con mucho cuidado y cambiar las lamparas dañadas o requemadas y solucionas ,suerte y valora.
Saludos neomatrix92,pues deberias de revizar las lamparas,para lo cual deberas de desensamblar el panel con mucho cuidado y cambiar las lamparas dañadas o requemadas y solucionas ,suerte y valora.[/quote:35dd42e4c3]

gracias por responder, el mal funcionamiento de las lamparas ocasiona que los voltajes de la fuente no esten estables??? porque se que al inverter deben llegar son 24v y no los tiene... y a otras partes 12v los cuales no estan presentes... no he destapado tanto esta tv para llegar a las lamparas porque al ser tan vieja, trae mas caparazones de metal
pues mira tambien podrias probar,desconectando las lamparas que tiene y colocando unas lamparas externas para probar y evitar desensamblar el panel,pero debes de tener esos 24V estables,como te dije debes de revizar los transformadores que van hacia las lamparas,que no esten tostados o recalentados todos deben de medir mas o menos lo mismo,suerte y valora.
Nota:-Tambien puedes desconectar una por una las lamparas y probar si emite algun destello,solo una a la vez y asi ir probando una por una.
se me olvidaba comentar que la fuente emite un sonido pequeño tipo tic tic tic tic tic al encender la tv
Entonces algo en la fuente esta mal en la oscilacion de la misma,deberas de revizar mas a fondo,necesitas el diagrama para revizar.
Entonces algo en la fuente esta mal en la oscilacion de la misma,deberas de revizar mas a fondo,necesitas el diagrama para revizar.[/quote:46046c84fd]

si, tengo el diagrama, he probado varios puntos de la fuente pero no se que mas hacer, solo se que todos los condensadores electroliticos estan perfectos (lo retire y comprobe con un capacimetro), los transistores Q1, Q1, Q3, D7, Q4, CRS1, CRS2, CRS3 los comprobe comparando los datasheet y los veo bien, los optoacopladores IC5, IC4, IC6, IC7 (solo con el tester en sus dos patas que marcan como diodo), los diodos, transformadores que marquen correcta continuidad en sus paticas y embobinados...

peero, por lo que he visto en internet, aveces fallan los IC1 e IC2... como los puedo comprobar???
Saludos,disculpa a tardanza pero tuve que salir,pues mira segun lo que comentas esos IC son los osciladores,necesitarias osciloscopio para poder seguir las señales y comprobarlos como dices de otra manera,deberas de cambiarlos,tambien ese tic,tic,tic que dices que emite la fuente,puede ser provocado por falla de la Main,suerte y valora.
 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

Únete a nosotros: Regístrate Gratis