Monitor IBM

Seguir
Tengo un monitor LCD que no enciende, me podrian ayudar si alguien tiene datasheet tiene una tarjeta 715L1034-1A-1

16 Soluciones propuestas

Amigo Indica q revisaste, Sabes medir tension y componentes electronicos, para indicarte como comensar a revisar la tarjeta. Comenta.
La tarjeta maneja 12 volts y 5 volts, cambie tres capacitores que estaban inflados y hay un componenete que tiene un sonido como tic-tic, es un IC SG 6841D, el voltaje de 5 volts que le debe de llegar al inversor varia de 3.5 a 5 volts.
Yo te diria q cambies todos los condensadores, son baratos, Ahora ese integrado q mencionas SG6841D ( http://pdf1.alldatasheet.com/datasheet-pdf/view/103296/ETC/SG6841D.html ) es el q genera la oscilacion en la fuente y q exita al MOSFET. Amigo valora los aportes, es Reglamento del foro. Verifica los diodos y demas componentes, cambia tambien el Optoacoplador. Comenta.



Ese circuito tambien lo tengo en un monitor Viewsonic de 17", creo que es el que tambien esta generando la falla, mi monitor enciende y a los 5 segundo se va la imagen pero no se apaga el led de encendido ni cambia de color a stand by.
Edwgo97 escribió:
Tengo un monitor LCD que no enciende, me podrian ayudar si alguien tiene datasheet tiene una tarjeta 715L1034-1A-1
Comiensa por cambiar los condensadores del primario de la fuente de alimentación.
Aqui tienes el circuito completo es la misma Fuente. Viene completo
es un AOC pero su fuente es la misma te servira.
Excelente amigo VICTOR-21[/color:ac8bee3c5. Ahora amigo Felipin[/color:ac8bee3c5 puedes indicar los voltajes en el conector CN102. Si no los tienes ya habrás hecho lo indicado anteriormente.
Yo tengo un problema similar en esta placa. Me da continuidad entre el positivo y negativo a la salida del puente de diodos y creo que no debe de ser asi. Me ha quemado el fusible. Todo quiere decir que tengo algun elemento que me esta haciendo corto, pero no se cual puede ser, ni como continuar para dar con el. Si podeis ayudarme. Gracias.
Tendrías q controlar el puente de diodos BD901, el condensador C905 y el transistor MOSFET Q903 2SK2996. Lo mas probable el puente de diodos ya este cruzado.
Lo primero gracias por la respuesta victor. He aislado el puente de diodos (lo he desoldado y medido) y no me da continuidad ninguna, al ver esto medi directamente los puntos donde va soldado dicho puente en la placa y me seguia dando corto, con lo que sigue estando mal alguno de los componentes que tu me dices, creo que va a ser el transistor mofset ya que en condensador no me muestra aparentemente ni fuga ni nada mal. Espero encontrar facil este transistor en alguna tienda por aqui o sino cualquier otro compatible. Si sabes algun otro modelo compatible.
Muchas gracias por la ayuda y saludos.
Tras cambiar el transistor MOSFET Q903 2SK2996, no tengo corto pero no me da ningun voltaje en los pines que van al inverter. Monte en monitor y no enciende. No se a que puede ser debido. No he cambiado ningun condensador.
Cambie los condensadores que estaban un poco hinchados y me sigue sin dar alimentacion en los pines. Quiza pueda ser el integrado IC901 (SG6841D)??
Saludos
Bueno el cambio de condensadores es el correcto, te a concejo cambiarlos a todos y retocar soldaduras. Ademas controla los demás componentes, como diodos y resistencias como la R919. Habras medido algunos voltajes, como el q le llega a la pata 3 del integrado IC901 y demás voltajes; también controla el OPTOACOPLADOR. Si luego de hacer lo anterior sigue sin haber oscilación cambia el integrado.
Hola tengo un monitor AOC que tiene esta misma fuente, al estar montada en el monitor no enciende la pantalla tenia un capacitor un poco inflado y se lo cambie pero sigue igual, solo el led de standby que parpadea, y en la fuente presenta un sonido como un tic tic y he podido notar que es el transformador, podria ser algun diodo? No se mucho de electronica, apenas cambio capacitores cuando los veo inflados, no mucho mas, agradezco mucho me pudieran orientar, saludos!!
He medido el voltage en el integrado IC901 (SG6841D) y es de -154.5 voltios, si en negativo, algo no me cuadra. Si sabeis de que puede ser... pasarme los datos con los voltajes en los diferentes puntos si los teneis.

Gracias por la ayuda.
Saludos.
 
 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

¡Únete a nosotros y participa de nuestros Foros! Regístrate Gratis