AOC falla de señal de video

Seguir
Hola amigos es mi primera vez en el foro, espero que me traten bien.

Soy un curioso de la electrónica, ya he fallado varias veces con los monitores y aunque he reperados algunos siempre consigo problemas como este que me trancan.

Ahora tengo un monitor AOC spectrum series pequeño de 13 o 15 pulgadas, no estoy seguro

Logré resolver el encendido, era una soldadura suelta en un condensador de la fuente, ahora me presenta otro problema no recibe señal del computador mostrando pantalla negra o blanca según el brillo que asigne desde el FlayBack, los leds frontales del brillo, contraste y centrado de pantalla están siempre encendidos cosa que no es normal, el boton de encendido hace bien su función

Bueno esta es la falla me gustaría saber por donde empezar a medir o cual podría ser el componente que está presentando falla

Gracias de antemano a los colaboradoresde este foro

3 Soluciones propuestas

podrias especificar el modelo del monitor ?? asi podriamos apuntar mejor a la respuestas.

Te fijaste si el cable de video esta bien ??

Saludos
MadeInChina
Hola,

Es un AOC 4V de 15 pulgadas.

Si el cable de video esta bien, de hecho funcionaba pero se veia borroso, luego falló y no quizo prender más. Lo abrí y resoldé la placa, me di cuenta que el condensador de la fuente tenia las soldaduras sueltas, luego de resoldar, lo prendí y se ve todo blanco, y ya no recibo señal, de hecho los leds frontales para configurar el monitor permanecen encendidos, cosa que no es normal, ya que solo el led de power se mantenia encendido solamente.
Solucione el problema reemplazando el monitor gracias de todas maneras