Nokia 1100 no suena, sólo vibra

Seguir
Hola a todos! Mi problema es el sig.:
Mi Nokia 1100 no suena más, ni cuando me llaman ni cuando recibo mensajes, todo lo demás funciona ok.
Nunca se mojó, asique supongo que dejó de sonar por algún golpe que le dí. Tampo suena cuando elijo un ring tone manualmente.
Alguien me puede ayudar a arreglarlo? Muchas gracias!

10 Soluciones propuestas

SOLUCIÓN ACEPTADA
mira quiza yo tengo la solucion, pero casi siempre que mando fotos de reparacion me cierran el tema y ya no se puede abrir mandame un e-mail detallamdo bien tu problema y te mando la solucion adjunta de don de eres? eres tecnico? ya checaste cambiando el buzzer?
mi mail es acuabeta@hotmail.com
MIRA NO TE UDE ADJUNTAR LA IMAGEN PERO AQUI TE LA DEJO
primero que todo prueva el timbre si esta bueno si no funciona con el multimetro mirale ci tiene continuidad de el punto principal del pertinax
y sigues el camino asta el otro extremo donde llega la a la recistencia el puente milimetrica mente se a cortado unelo con un camino echiso y listo pruevalo y me cuentas att juan carlos guerrero.
las pistas del repique son muy pequeñas y se dañan facil con humeda puentelas y listo
No creo que te sirva ya dada la fecha de emision de tu pregunta. Pero a otras personas le puede servir.

Hay que fijarse en el buzzer (el que tiene al costado), tiene dos resortes que conectan con la placa de circuito impreso. Generalmente esos resortes se aplastan cuando el celular es puesto en el bolsillo trasero del pantalón y no hace contacto. Lo que hay que hacer es sacarlo al resorte con una aguja y listo.

Cuando pueda voy a adjuntar unas fotitos para que me entiendan mejor.

Saludos. Espero haber contribuído con mi granito de arena....
hola que tal. en mi caso perdio (segun el diagrama de la foto) la pista del punto -2- adonde va esa pista? gracias por lo que puedan hacer por mi
Otra solucion practica que generalmente pasa es que la plaqueta se ensucia a pasar del tiempo.

Compra un poco de Alcohol isopropilico, desarma el celular y limpia la plaqueta completa, dejarlo secar bien bien.. armar el telefono y en la mayoria de los casos el telefono sale andando.

Espero que te sirva el consejo.
MIRA NO TE UDE ADJUNTAR LA IMAGEN PERO AQUI TE LA DEJO [/quote:c3742b22dd]

Hay que hacer puente o como es? podrias explicar mejor? Gracias. Saludos.
colegas yo tengo el mismo problema pero con un motorola c 340, ya busque en el foro y no hay algo que me pueda ayudar, el problema con este modelo es que no tiene las pistas a la vista si no que vasn por dentro de la placa, solo estan los dos capacitores que no tienen corto y el buzer que esta en buenas condiciones espero, tengan alguna experiencia con este problema y modelo gracias, saludos desde mexico
 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente para hacer todo tipo de reparaciones, de dispositivos, del hogar y un largo etc.

Participa con nosotros: Regístrate Gratis