Mi nokia 1100 no suena, solo vibra

Seguir
Hola a todos

Tengo un celular Nokia 1100 y por alguna razón este ya no suena cuando alguien me llama, solo vibra, he revisado el celular y al parecer esta bién, supongo que ya no suena a causa de la caida q tuvo. Alguien me podría ayudar porfavor??, la verdad no se como solucionar este problema Triste

utiliza solo el titulo para definir especificamente tu problema
Mod:Pato (titulo editado)[/color:d9ff6a4a30]

8 Soluciones propuestas

hola si tenes un destornillador tork5 desarmalo ...hay un dispositivo llamado buzzer este es ek que emite los timbre y se le suele cortan una patita cundo se golpea.. es uno negro que esta metido en la carcaza lo sacar y le estiras la patita y listo. si no sale con eso es porque tenes una pista cortada , se te salto una resistencia o algn caoacitor del circuito del bbuzzer fijate .... sipodes sino no hagas macanas y llevalo a un service
epa! viejo mide la continuidad con un tester o multimetro entre las pistas que te mostrare en la imagen que te mandare! att:juanshark3!!
cambia la cajita de timbres que es una caja negra que esta debajo de un placa metalica incrustada en la carcaza...si no es eso debes hacer un puente en los contactos de la tarjeta....si tienes conocimiento de electronik te envio el plano....de lo contrario llevaselo a un profesional en tu pais.....si ere de colombia te puedo ayudar
cambia la cajita de timbres que es una caja negra que esta debajo de un placa metalica incrustada en la carcaza...si no es eso debes hacer un puente en los contactos de la tarjeta....si tienes conocimiento de electronik te envio el plano....de lo contrario llevaselo a un profesional en tu pais.....si ere de colombia te puedo ayudar
bueno si ya hiciste lo q te dijieron , limpieza , y cambio de ringer.ñ
has el siguiente puenteado y de seguro funciona.
aprende y ayuda a ayudar.
atte eduardo
Compañeros, si alguien me puede aconsejar, tengo muy poca corriente a la salida de un optoacoplador, estoy utilizando dicha señal para activar un transistor 3906 y que me de paso al positivo de otra fuente de 6b 2.5 amperios pero no me alcanza a activar el relè. Les agradeceria mucho. Angel. Montoya
revisa la tarjeta y encontraras los dos conectores del tinbre.uno llega directo al positivo de la bateria y el otro a un punto de estaño que se encuentra en la parte de abajo de la placa al lado derecho de las dos memorias
no amigo seimpre pone en la parte del diodo ma garnde qe es rta aladito del colo verde el grande , ami m e paso lo mismo y tube qe medir unos minuto y aparese ahi la falla y ademas si lo pones ahi no t sonara bien ponlo en el diodo garnde con un jumper