Babyware v4

Seguir
Hola.
Desde donde se puede decargar la ultima version de babyware 4.0?

Desde la web de paradox no puedo.

Gracias

35 Soluciones propuestas

descarga babyware v4.0.5 , recuerda es una beta

si dá error falta dll leer nota


pedir link


también tengo los puf 4.0 para conectarse a los gprs paradox con la app si alguién los quiere
Buenas pasame los puf
Paradox nos envió un correo informando de que si metíamos la v 4 no tendría marcha atras y que hay que instalar el babyware 4 para hacer un remoto y que no había que abrir puertos para los ip 150 que se registra por la matricula de la placa y no se nada mas no los he llamado pero si habéis practicado con ellos cuenta nos tus experiencias
Un saludo
Buenas pasame los puf
Paradox nos envió un correo informando de que si metíamos la v 4 no tendría marcha atras y que hay que instalar el babyware 4 para hacer un remoto y que no había que abrir puertos para los ip 150 que se registra por la matricula de la placa y no se nada mas no los he llamado pero si habéis practicado con ellos cuenta nos tus experiencias
Un saludo[/quote:692ee7b679]


aún no hemos probado ninguno , nos dijeron lo mismo , que si actualizamos los módulos
a la versión 4 no se podía hacer downgrade y además deja de funcionar la app crackada


yo uso alarmin , es gratis en el google store , funciona mejor y más completa que el iparadox
descozco si al actualizar a v4 también dejará de funcionar la app alarmin ,no vamos a experimentar , siempre es mejor esperar a ver que noticias aparecen.

https://play.google.com/store/apps/details?id=com.rashoft.alarmin&hl=es_419


y la nueva gold con la que irán los v4
https://play.google.com/store/apps/details?id=com.paradox.gold&hl=es

te paso los nuevos puf , son sacados de internet de una web extranjera,
si consigues los de españa súbelos aqui

https://1drv.ms/u/s!AhufR-nRdbz9hQk5RGRKxSibnMOJ
Ok
ultima versión de babyware , BabyWare_V4.0.8_Setup

pedir link
Escribeme por privado y te paso el PUF del ip150 v4[/list]
buenas cuando hablais del puf??? que quereis decir???
Buenas.

El .Puf es la denominación al archivo q contiene el firmware.
Igual q un ejecutable es .Exe en este caso el firmware es .Puf

Un saludo.
Ok gracias y es conveniente actualizar o no??? supone alguna mejora?
Buenas.

Yo recomiendo siempre actualizar el firmware, corrige errores.

Un saludo.
Con el 4 no actualices que es para el servidor swan
Con el 4 no actualices que es para el servidor swan[/quote:e819d64d3f]

podrias explicarme que quieres decir???
Con el 4 no actualices que es para el servidor swan[/quote:3a264d0a4a]

podrias explicarme que quieres decir???
NO ACTUALICEIS A LA V4 .


paradox a partir de la v4 sólo podrás conectar via aplicacion de pago
ya no se puede hacer bidi a la ip , deberá hacerse via servidor swan.

además si actualizais los ips o gprs a v4 , NO ES REVERSIBLE.
Buenas noches: alguno de ustedes me puede ayudar?
Yo ya me descargue la version 4.2.1 de babyware desde la web de paradox, lo instalè pero al momento de abrir el programa me sale un error que falta un archivo ( .dll ), aguien puede ayudarme?, estoy desesperado, porque ahora todos los modulos nuevos estan viniendo ya actualizados a la version 4.0 y no puedo utilizar con el babyware de versiones anteriores! ayuda por favor!
Buscare el parche pero te digo que al n el babi 4 no se que le han hecho pero te conectas y no salen los iconos para conectar y desconectar la alarma y diid que es nuestro proveedor no nos da solucion
Lo que estamos haciendo con los GPRS v 3 es crearlos en baño 2 y nos conectamos pero con los módulos ip 4 no se que vamos a hacer si no compráramos ni uno ya se movería
Por si le interesa a alguien!!!

He descargado nuevamente la versión 4.2.1 desde la Web de paradox [Obviamente tienes que estar registrado como instalador en la Web de paradox] una vez iniciada sesión tienes acceso a los instaladores.

Bueno, una vez instalado el programa; ya les había comentado que me daba un problema de un archivo [.dll] que supuestamente falta.

Pues les comento que me seguía dando el mismo problema, le instalé en otra computadora en la cual tengo Windows 10 y TAMPOCO funciona, sale el mismo error!

Hasta que le instalé en una laptop en la que tengo el maravilloso y MEJOR WINDOWS DE LA HISTORIA obviamente me refiero a WINDOWS 8.1 y funcionó a la perfección!

No dió ningún problema, y he podido configurar las centrales paradox con la versión nueva 4.0 del módulo IP-150.

Finalmente indicarles que lo probé en Windows 7 y en 10 y en ninguno de los 2 funcionó, pero en Windows 8.1 SI...!!!!
Por si le interesa a alguien!!!

He descargado nuevamente la versión 4.2.1 desde la Web de paradox [Obviamente tienes que estar registrado como instalador en la Web de paradox] una vez iniciada sesión tienes acceso a los instaladores.

Bueno, una vez instalado el programa; ya les había comentado que me daba un problema de un archivo [.dll] que supuestamente falta.

Pues les comento que me seguía dando el mismo problema, le instalé en otra computadora en la cual tengo Windows 10 y TAMPOCO funciona, sale el mismo error!

Hasta que le instalé en una laptop en la que tengo el maravilloso y MEJOR WINDOWS DE LA HISTORIA obviamente me refiero a WINDOWS 8.1 y funcionó a la perfección!

No dió ningún problema, y he podido configurar las centrales paradox con la versión nueva 4.0 del módulo IP-150.

Finalmente indicarles que lo probé en Windows 7 y en 10 y en ninguno de los 2 funcionó, pero en Windows 8.1 SI...!!!!
En Windows 10 Pro me funciona perfectamente el Babyware 4.x de la pagina de Paradox.
Saludos
Qué suerte amigo! De verdad, precisamente porque no me funcionaba llegue a esta página, puesto que cómo se darán cuenta no tengo mucho tiempo de creada la cuenta! En todo caso aquí estamos para compartir cualquier novedad! La verdad prefiero seguir utilizando la versión anterior tanto del módulo ip-150 como babyware y la app iParadox con la versión anterior, el nuevo servidor swan, lo he probado y no me convence del todo! Saludos
si os sale falta dll :

1.-descargais el dll

http://www.descargar-dll.es/download.php?dll=msvcr120.dll

2.-lo copiais aqui:

C:\Windows\System32
C:\Windows\SysWOW64
En Windows 10 32 bits es donde pide los ficheros, por lo menos en mi caso.
redo80 escribió:
si os sale falta dll :

1.-descargais el dll

http://www.descargar-dll.es/download.php?dll=msvcr120.dll

2.-lo copiais aqui:

C:\Windows\System32
C:\Windows\SysWOW64


Muchas gracias, me sirvio para Windows 7, un favor final, tienes talvez el firmware de actualizaciòn para SP4000 la version 5.20 puff.. Porque no me funciona para el servidor swan con la version 5.18 y desde Infield solo permite descargar hasta la version 5.1, agradezco de antemano tu ayuda..
Yo lo tengo instalado pero no salen los iconos para conectar anular
Nuevo problema con el que me encontrado, resulta que comprè un modulo ip-150 con la version 4.0 lo probè en una Central Evo 192 y me funcionò muy bien, ahora ese modulo lo he conectado a una SP4000 y no me permite registrarme en el servidor swan, me sale que no hay modulos concetados con ese numero de serie. Alguien le ha pasado esto y lo ha solucionado?
Si porque ya esta asociado a la evo intenta por la mac de la sp porque como la hayas registrado con el correo ya no vas a poder nosotros no los registramos en ningún lado pero cuando nos conectamos por babi 4 no podemos ni armar ni desarmar
Si porque ya esta asociado a la evo intenta por la mac de la sp porque como la hayas registrado con el correo ya no vas a poder nosotros no los registramos en ningún lado pero cuando nos conectamos por babi 4 no podemos ni armar ni desarmar[/quote:ad21e1463a]


NO PUEDE SER POSIBLE que paradox nos haga esto, eso quiere decir que el modulo queda anclado a la central con la que se registrò? pero yo solo la puse en la evo para hacer pruebas como se ha hecho siempre, y que ocurre si la central de alarma del cliente se daña? queda inservible el modulo? no es justo!! alguna solucion? como elimianr la cuenta que fue creada y registrar una nueva cuenta algo se debe hacer!!!!

Por otra parte, lo que tu sugieres es imposible, porque ninguna central de alarma tiene Mac Address, lo que tiene mac address es el modulo ip, pero ya intentè y no se puede conectar!! AYUDA!
Si porque ya esta asociado a la evo intenta por la mac de la sp porque como la hayas registrado con el correo ya no vas a poder nosotros no los registramos en ningún lado pero cuando nos conectamos por babi 4 no podemos ni armar ni desarmar[/quote:e5ddb28c64]

Tengo una ultma esperanza, parece ser que la central sp4000 tiene que estar actualizada a la version 5.20 para que sea compatible, la alarma que estoy haciendo la prueba tiene la version 5.18 las nuevas alarmas sp ya estan viniendo con el firmware 5,20 pero estan agotadas en el priveedor local, ahora necesito si alguno de ustedes dispone del archivo .puf de la version 5.20? nno puedo descargar desde infield solo permite descargar hasta la version 5.16, ayuda
Yo lo tengo instalado pero no salen los iconos para conectar anular[/quote:71d7726217]

Paradox no para de meter la pata . Ahora en el babyware v4 ya no se puede armar/desarmar la alarma .


Si quieres armar/desarmar con alarmas con v4 Debes instalar el babywate 4.06. ...por lo tanto debes tener las 2 versiones instaladas.

Han sacado otra es babyware 4.7.4 que támpo lleva on/off.... si no la encontrais os las paso.
Hola soy compañero de jesus...os dejo el enlace a dropbox de los ultimos firmware de PARADOX.

https://www.dropbox.com/sh/asrxei405eo69yy/AAAg8CJ_WDI_ovyAGG2cL38aa?dl=0
hola redo80..os he enviado el enlace de los ultimos firmware de paradox...me podias enviar el enlace de BABYWARE 4.0.6 ??

Muchas gracias.
jaravivar escribió:
hola redo80..os he enviado el enlace de los ultimos firmware de paradox...me podias enviar el enlace de BABYWARE 4.0.6 ??

Muchas gracias.


no puedo enviarte el link , no tienes permisos aún para recibir/mandar privados .


os dejo el v4.7.4
babyware v4.7.4

v4.0.5
Redo pasame el 4.0.6