tuberia de baja congela!!

Seguir
hola amigos.. tengo un problema con un congelador horizontal grande en 134a que compramos hace dos meses el cual extraviamos la factura por lo tanto no cubre garantias de fabrica.. pasa que tenia una fuga la cual corregi: le coloque valvula de carga, se le hizo vacio y le meti 12 libras de psi. el equipo aparentemente enfria bien, pero el consumo de amperame es de 3.8 casi 4 cuando normalmente consume 3.0 amperios y la tuberia de baja presion osea la que va para el evaporador, se congela constantemente.. mis preguntas son las siguientes:
1) 12 psi son las libras correctas para este equipo?
2) cada cuanto deberia apagar por termostato?
3) cuales causas podrian causar el congelamiento de la tuberia de baja presion??

gracias por cualquier sugerencia o ayuda que me puedan brindar!! felicidades!!

5 Soluciones propuestas

hola: respecto a tus preguntas:
1.- dejalo en 10 psi.
2.- dependiendo del numero en que lo tengas, si no para esta dañado.
3.- se congela poe exeso de gas.
si quieres, saca gas y checando con el amperimetro hasta que qyede en los 3 amperes. suerte.
Exactamente como te dijo el.. Recuerda simpre si se te congela la de baja en una nevera o freezer es por exeso de refrigrante..
saben que lo baje a siete libras y todavia congela y el amperaje bajo a 3.5, noté que el termostato estando apagado cuando conectaba el equipo arracaba directo, si este esta directo y no apaga por temperatura, tambien podria congelar la tuberia de baja debido a que no descansa el motor??
aca en mi pais posiblemente se llame FREEZER de lo que aparentemente hablas...gralmente trabajan de 0 a 2 libras...proba ahi y avisame
hola: creo que llegaste al problema; si el termostato esta apagado y encendio el congelador, entonces cambia el termostato por otro igual, que sea para congelador, ya que si lo pides para refrigerador o nevara, este no trabaja igual. suerte.