Frigorífico Balay No Frost no enfría pero si funciona congelador.

Seguir
Al desmontar la trasera del congelador pude comprobar que la resistencia donde va el bulbo de temperatura tenía hielo. Primero lo he descongelado. He comprobado que el motor del ventilador funciona y he probado que la salida donde va el conector no da voltaje para que lo haga. He comprobado la resistencia de deshielo y funciona. El bulbo de temperatura alerta de que hay temperatura baja con lo cual se presupone que tambien funciona. Por último el fusible térmico no funcionaba lo probé con el tester y no daba continuidad. Lo he sustituido y conectado pero el ventilador sigue sin funcionar que es lo que manda el frío para la nevera. Podrá ser de la centralita? ¿Cuál sería el siguiente paso por comprobar y como hacerlo más o menos?

1 Solución propuesta

SOLUCIÓN ACEPTADA
Verifica que el ventilador ande ,sino el problema es la plaqueta
  • hace 2 meses

    Avatar de Manuel Fernandez

    el ventilador funciona lo conecté directo y funciona. ¿Podría ser de una sonda que hay en el refrigerador?

  • hace 2 meses

    Avatar de andreswortzel123

    Si puede ser ,pero para probar yo desconectarla el forzador y lo pondría directo al compresor ,que corten y arranquen juntos

  • hace 2 meses

    Avatar de rubensiño

    este ventilador es activado por un triac verifica en al tarjeta o conecta la salida del ventilador junto con el del compresor suerte

 
 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

¡Únete a nosotros y participa de nuestros Foros! Regístrate Gratis