Buen Dia mi Nevera General Electricturbo Plus Cooling System

Seguir
buenos dias amigos despues que sustitui la resistencia enfria bien pero no congelaba bien lo abri de nuevo y bien que el serpentin estaba muy congelado revise los conectores de la resistencia y estaban algo flojo lo ajuste y prendi la nevera y comenzo a congelar arriba y enfriar abajo lo tenia en el nivel 9,lo baje a 6 enfria bien pero se apago la nevera a la hora y prende a los 35 minutos luego se apago a los 37 min y luego prendio a los 10min, revise y no estaba congelado el serpentin  .Yo traje un tecnico pero me dije que eso es el timer pero que no lo ve por ningun lado,me dije que como es de tarjet no lo trae . Por favor diganme que podria hacer

14 Soluciones propuestas

amigo tienes q desarmar las tapas en el congelador y realizar las pruebas de bimetalico fusible termico y resistencia busca en youtube con los nombres q te di para ver las pruebas a realizar
ah ok pero donde ubico un manual tecnico para ver el desarme del freezer para realizar las prueba pertinentes que me comentas. Saludos y Bendiciones
amigo debes pasar el modelo exacto para ayudarte pero siempre es lo mismo sacar el envase de los cubitos de hielo en la parte de arriba usa 3 o 4 tornillos luego al final 2 taponcitos de gomas los remueves y hay sacas los tornillos igual y los encuentras
el bimetalico y los otros componentes resistencia y termicofusible
Buenos Dias este es el modelo de mi refrigerador GE TURBO PLUS COOLING SYSTEM NO FROS MODELO :TBX76ZDPPE040. NO CONGELA ARRIBA Y POR LO TANTO NO ENFRIA O ENFRIA POQUITO ABAJO.
TENDRIA QUE REALIZAR LA PRUEBA DEL BIMETALICO SACANDOLO Y METIENDOLO EN AGUA CON HIELO Y CON UN TESTER LO COLOCO EN EN SERIE Y ESPERO QUE ABRA? O COMO SERIA ESA PRUEBA ? SALUDOS Y BENDICIONES Y DE ANTEMANO GRACAIS POR SU APOYO
primero verifica si el evaporador congela completamente toca la parte de atrás el condensador o el filtro debes estar mas caliente que la temperatura ambiente suerte
Buenos dias desarme el congelador y el condesador estaba congelado, el ventilador estaba trabajando bien, no conozco ese tipo de bimetalico y nose si para probarlo sera igual con el tester en continuidad como cualquier bimetalico . Es un bimetalico ELTH ; 10(3)~ -20T80K ; 250 ; K-II TYPE 261N. Envio imagenes del refrigerador . Saludos y Bendiciones




Buenos dias si pueden me explican o donde consigo la explicacion paar als pruebas para este tipo de bimetalico y las ´pruebas para la resistencia para ir descartando. Saludos y Bendiciones
ese bimetal es igual que cualquier otro debe darte continuidad a -5 grados y a temperatura ambiente debe estar cerrado suerte
Buenos dias ok amigo ,sino no da esa continuidad de -5 grados es porque esta malo? Gracias por tu apoyo tecnico soy nuevo en esto
así es esta mal si no da continuidad suerte
luisedgar escribió:
Buenos dias ok amigo ,sino no da esa continuidad de -5 grados es porque esta malo? Gracias por tu apoyo tecnico soy nuevo en esto


Buen día disculpe que tardo varios días en responder lo que pasa es que tengo que moverme a otra ciudad a revisar la nevera. Ayer hice la prueba del bimetalico, lo saque y lo metí en un recipe con hielo un buen rato luego le medí la continuidad y comenzó a pitar el tester y a mandar continuidad. Descartado esta bueno. Ahora como seria la prueba de la Resistencia. Gracias por todo su apoyo técnico. Saludos y Bendiciones
SOLUCIÓN ACEPTADA
Conecta la resistencia a la corriente directamente según el voltaje de tu equipo, un cable en cada punta . O pon tu equipo a funcionar unos .40 minutos con ventilador apagado que el timer de una vuelta completa y cuando caiga en deshielo observa si la resistencia enciende y derrite el hielo.. para este último paso debes comprobar que el termo fusible este bueno y tenga continuidad
prueba el deshielo saca la tapa del evaporador desconecta el ventilador deja trabajar 40 minutos y luego fuerzas el deshielo con el timer verifica si calienta la resistencia si es así espera a que parta si no parte el problema es el timer suerte
buenos dias amigos despues que sustitui la resistencia enfria bien pero no congelaba bien lo abri de nuevo y bien que el serpentin estaba muy congelado revise los conectores de la resistencia y estaban algo flojo lo ajuste y prendi la nevera y comenzo a congelar arriba y enfriar abajo lo tenia en el nivel 9,lo baje a 6 enfria bien pero se apaga la nevera a la hora y prende a los 35 minutos,yo traje un tecnico pero me dije que eso es el timer pero que no lo ve por ningun lado,me dije que como es de tarjet no lo trae . Por favor diganme que podria hacer