problema con clima de ventana carrier mca121rb-c

Seguir
buen dia a todos los que hacen posible este foro.
mi problema es con un clima o aire acondicionado de ventana carrier modelo mca121rb-c.
al entrar el compresor deja fuera la alimentacion principal (posible daño en compresor).
como puedo comprobar mi sospecha o que pruebas hago al compresor.
medi la resistencia que tiene en su terminales y es muy baja del orden de 0.7 y 3 ohm.
ya se cambio capacitor y sigue el problema.
gracias. desde mexico.

6 Soluciones propuestas

Echale un vistazo a este link y la falla parece provenir del compresor que esta en corto. Un saludo y recuerda valorar.
http://www.yoreparo.com/foros/metodos/112115.html
Tendrias que revisar si tiene tambien un relay de arranque , si el compresor consume mucho hay un termico que deberia desconectar , fijate este tambien y deberias medir tambien entre los bobinados y masa no deberia marcar nada.
Sino aca tenes como hacer una circuito para probar solo el compresor
http://www.yoreparo.com/foros/reparacion_de_linea_blanca/92891.html
gracias estimados colegas.
si asi es sus sospechas podrian ser el compresor al igual lo que yo opino.
sus archivos seran de utilidad para la prueba.
no me da continuidad a chasis pero yo, no se como les comento la prueba de estos compresores.
como otra consulta haber si me dices si el problema podria estra el la targeta electronica ya que este aparato ya lo revisaron otras personas , yo lo he revisado y no le encuentro problema alguno y dicen que la falla estaria por la electronica.
si, si tiene un relay como control de la alimentacion. pero no tiene un elemento termico que lo corte en caso de una sobrecarga, esto es lo que me saca de la jugada y aun asi lo marca el diagrama pero yo no lo encuentro.

gracias a ustedes.
desde mexico.
lee este post
http://www.yoreparo.com/foros/reparacion_de_linea_blanca/104438.html

Proba el capacitor , no decis si lo hicistes
El termico , no conozco el modelo de ese aire , pero es una pieza muy chica , con dos cables , se calienta y se abren los contactos , cuando se enfria se conecta de nuevo , tiene que estar justo antes del compresor o pegado a el.
Tampoco decis si revisastes el relay

Para saber si es la tarjeta o el motor , proba el motor solo , para eso esta el link del banco de pruebas para compresores blindados

Si ya lo revisaron tendrias que comprobar que todo quedo correctamente conectado
bueno lo primero k debes de decir k tipo de compresor trae aunk sea fisicamente pues hay varios mod dependiendo la epoca donde fue fabricado hay unos k traen un compresor rotativo o centrifugo y se conoce pork fisicamente es como una salchicha y el reciproco o de pistones k es tres veces mas grande el grande no trae en la succion tambien otra pieza k tambien es como una salchicha solo k mas chica k si la trae el rotativo el grande trae el elemento termico adentro del compresor por eso no lo encuentras aki lo k puedes aser es eliminar la tarjeta con solo poner un puente en el relay grande y quitar la tarjeta para provar el compresor puedes checarlo inclusive sin el ventilador no sea k el ventilador sea el k este en corto y aunk el capasitor sea nvo checarlo si no esta en corto saludos desde mexico minatitlan ver
ya checaste la pastilla de la alimentacion principal y el calibre de cable que tienes