falla en tarjeta de split york

Seguir
saludos a todos .
tengo una tarjeta electronica de un aire york en el banco de trabajo .le conecte un transformador para hacerla encender .le doy la orden de power y enciende momentaneamente y se activa el rele del compresor pero inmediatamente se desactiva . no marca codigo de error pero,si le pongo una temperatura , al momento que se desactiva me marca 32 grados . ya cheque los sensores con multimetro y estan dentro de los parametros
si ya solucionaron esa falla les agradecere me pasen el tip gracias de antemano
sorco

6 Soluciones propuestas

ya checaste el relay(rele) por lo regular esa es la falla.saludos
si el relay esta en buenas condiciones.
al encender le pongo 16° pero inmediatamente cambia a 34°, se activa el relevador y desactiva al instante y permanece en 34°
si el relay esta en buenas condiciones.
al encender le pongo 16° pero inmediatamente cambia a 34°, se activa el relevador y desactiva al instante y permanece en 34°
si el relay esta en buenas condiciones.
al encender le pongo 16° pero inmediatamente cambia a 34°, se activa el relevador y desactiva al instante y permanece en 34°
si el relay esta en buenas condiciones.
al encender le pongo 16° pero inmediatamente cambia a 34°, se activa el relevador y desactiva al instante y permanece en 34°
hola.. la temperatura de 32 es la ambiental, y la de 16 es la que le pides al aire que pare al alcanzarla.. te sugeriria cambiar el rele o adaptar para prueba un contactor segun el voltaje con el que trabaja el rele