falla f8 en split daewoo dsa-129l

Seguir
hoola TENGO UN SPLIT DAEWOO DSA-129L ,QUE A 20MINUTOS DE FUNCIONAMIENTO PRESENTA UNA FALLA EN EL DISPLAY (f8)y despues se apaga,, si tienen la solucion se los agradecere, .

4 Soluciones propuestas

buen dia. antes que nada checa los filtros de aire deben estar limpios, tambien seria bueno saber a que presion de baja esta trabajando y el amperaje al momento del corte, comenta sauerte
gracias por responder,, tel vez sea baja presion por falta de refrigerante, ya que las tuberias conectadas a la unidad en los tramos de succion y descarga se congelan, aunque en los split marca premier la falla (f4)representa falla en termistor o sonda' tal vez en equipos daewoo (f sea otra falla que desconosco por tal motivo surge mi interrogante..
buen dia, si se congela seguro tienes menos de 60 psi, o esta tapado en el capilar o lo mas simple es fuga de gas, checa las conexiones ajustalas, presuriza, para verificar fugas has vacio, completa la carga hasta 65 psi, suerte
que va le ncontre la falla a f4 premiun y no era la sonda ni la targeta,,, estaba en el motor ,, aperentemente funcionaba bien,,,el motor del evaporador tiene un termico protector que soporta temperaturas en grados centigrados de 105.Al parecer al encender el equipo funcionaba bien 20segundos y despues se habria,esta acctitud era interpretada en la menoria de la consola como f4,.. casi que coneccte los cables del termico no tomando en cuenta su uso y decidi probarlo, y funciono,, pero decidi cambiar el motor y lo mismo les recomiendo hasta ahora esta funcionando pero queda la duda,,, porque se averio el motor si llego el equipo nuevo de fabrica? les aseguro que el problema estuvo en la corriente, asi que prueben bien los voltajes aparte antes de conectar en equipo,,suerte