Falla código F9 minisplit frikko inverter de 18000 btus.

Seguir
Se instalo minisplit y nunca funcionó solo aparece F9 en el dispositivo... interconexión correctamente entre evaporador y condensadora pueden ayudarme a solucionarlo?

4 Soluciones propuestas

Hola como estás, puntos a controlar , alto amperaje poca presion de refrigerante sensores mal conectados en plaquetas , si todo esta correcto seria bueno que si esta en garantia la utilices por que puede ser falla de fabrica ,saludos.
Saludos omorma gracias por responder también te comento el equipo lo instaló una persona utilizando la forma equivocada de purgar en vez de hacer vacío y además había dejado una fase de alimentación poco floja el equipo es nuevo pero al solicitar un servicio técnico de garantía no ha habido respuesta
Bueno mira en ese caso deberias recuperar el refrigerante presurizar con nitrogeno buscando la fuga por que ese equipo perdio refrigerante una vez reparada la fuga soltar el nitrogeno y realizar vacio por 45 minutos como minimo y luego proceder a cargarlo en fase liquida con valvula difusora garrafa invertida por peso exacto , pasa que el refrigerante R410 absorbe mucho la humedad y despues tenes muchisimos problemas hasta el deterioro del equipo y un mal funcionamiento es una pena lo hayan instalado mal con lo que cuestan esto equipos y el tema de la garantia si ven que esta mal instalado no te van a querer cubrir .
Si compañero tomaré en cuenta todas tus recomendaciones y si que pena son muy costosos hay que tener todas las precauciones al momento de instalar.. mil gracias!!
 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

¡Únete a nosotros! Regístrate Gratis