problemas con el retorno de un aire tipo ventana

Seguir
amigos tengo un problemita cambi capilares a un aire de 10000btu capilar numero 049 en la casa de ventas me dijeron colocale 054 trabaje bien y mas desahogado hice eso coloque el mismo largo 80cm usa dos pero el aire siento que no enfria bien y tiene buen retorno el tubo esta fesco la presion esta en 67psi amperaje 5,5 de 8 que el nominal es de 110v que puede estar pasando amigos

5 Soluciones propuestas

Hola jesus. Segun la tabla. Ese aire debe llevar 2capilres de 25"x042mm..ahora.que temp tienes a la salida..aprox debe salir 10 a 12* tambien depende de el lugar donde esta colocado el aire cerrado y buena aislacion termica..saludos
Hola jesus. Segun la tabla. Ese aire debe llevar 2capilres de 25"x042mm..ahora.que temp tienes a la salida..aprox debe salir 10 a 12* tambien depende de el lugar donde esta colocado el aire cerrado y buena aislacion termica..saludos[/quote:7ec24842f7] amigo en estos momentos no dispondo de un termometro y bueno lo tengo en mi taller a la interperie sera que necesita estar en su cajon para que baje mas la presion en baja o el problema es por el caplar cuando le coloco una bolsa al evaporador se pone frio el retorno pero luego q se la quito esta fresco el aire esta recien lavado y todo
Amigo Jesús el aire no debe estar ala interperie jamás enfriara o hará el rendimiento adecuado debes colocarlo en un cuarto bien hermético y comentas
si eso es correcto amigo franklin pero siempr suelo cargarlo al aire libre como 40minutos chequeo odo amperaje presion y el retorno luego lo meto en u cajon osea en su cuarto y ya hay doy por terminado el trabajo tengo que llevarlo al cliente cuando lo coloque les aviso lo raro es que siempre me retornan en el taller y esta ves no
son condiciones muy extremas , aunque algunos equipos como dices tu , en ocaciones retornan muy bien al ambiente. seguramente al colocarlo en su espacio confinado te trabaja bien