minisplit inverter consume energia (apagado)

Seguir
un cliente me llamo para que le revisara unos minisplit inverter que le instale hace un año y que al parecer estaban consumiendo energia aun estando apagados,fui a revisarlos y les tome lectura con el amperimetro de gancho y me marca .4amps c/u y son 4 equipos lo que da un consumo considerable al dia,el se dio cuenta de esto porque tenia paneles solares instalados y le cambie a climas inverter y el consumo se incremento los climas son marca Mc Quay mod MGIS-164024-HCU21 de 24000 btus quisiera saber si a alguien mas le a pasado y como solucionaron el problema de antemano gracias

6 Soluciones propuestas

un cliente me llamo para que le revisara unos minisplit inverter que le instale hace un año y que al parecer estaban consumiendo energia aun estando apagados,fui a revisarlos y les tome lectura con el amperimetro de gancho y me marca .4amps c/u y son 4 equipos lo que da un consumo considerable al dia,el se dio cuenta de esto porque tenia paneles solares instalados y le cambie a climas inverter y el consumo se incremento los climas son marca Mc Quay mod MGIS-164024-HCU21 de 24000 btus quisiera saber si a alguien mas le a pasado y como solucionaron el problema de antemano gracias[/quote:ef1417f91d]

revisa todos los varistores de placa interna y externa sobre todo

llevan simbolo ZNR

REVISALOS TODOS PUDO HABER SIDO UN PICO OJO ELLOS NO DEBEN MARCAR CONTINUIDAD SI ASI PASA ESTA ROTO ESE VARISTOR

SALUDOS
buenas tardes ya revise los varistores de la tarjeta del condensador y estan bien ,lo que noté es que los condensadores de supresion que van junto a los transformadores toroidales hacen un poco de ruido (será por ahí el problema?)
No he trabajado esa marca, sin embargo la mayoría de los A_A inverter usan una fuente primaria (de tamaño reducido y tipo SMPS) que permanece activa siempre, si se degrada algún componente se eleva su consump
buenas tardes ya revise los varistores de la tarjeta del condensador y estan bien ,lo que noté es que los condensadores de supresion que van junto a los transformadores toroidales hacen un poco de ruido (será por ahí el problema?)[/quote:fd4e0f5d2d]

CLARO ES POSIBLE AISLAMIENTO DEFICIENTE

AUNQUE LOS TRANSFORMADORES VIBRAN Y CON TENSIONES ALTAS MAS VOLTAJES DE 200 VDC Ó 400 VDC

SALUDOS
buenas tardes ya revise los varistores de la tarjeta del condensador y estan bien ,lo que noté es que los condensadores de supresion que van junto a los transformadores toroidales hacen un poco de ruido (será por ahí el problema?)[/quote:ac9f2270a2]

OTRA FABIAN

ESE ZUMBIDO ES TAMBIEN POR FALTA DE FILTRACIÓN DE ELECTROLÍTICOS

OSEA ESTÁN DESVALORIZADOS O SECOS

SALUDOS
los condensadores de supresion o (capacitores) que les comento tienen un modelo :MKP62 275 ~ x2 225k (saben que valor deben tener en µf )? Llos quité de la tarjeta y los chequé y dan un valor de 2.06 µf