Programa para Vertex VX-231-G6-5

Seguir
La versión 2.02 del CE99 no funciona con esos radios.
Me ayudan con la dirección donde puedo encontrar una versión más nueva que opere con esos radios?
Gracias

2 Soluciones propuestas

hola,la version 3.01,te puede servir que va para los vx 230 tamvien,pero por aqui no te lo puedo pasar al archivo,yo la consegui por web asi que segui insistiendo por alli la bajas gratis-suerte jose