Problema de audio en TX Superstar 3900

Seguir
Buenas tardes amigos.
Tengo un problema con un SS3900 que adquirí hace poco.
El equipo tiene varias modificaciones y entre ellas el micrófono. Tenía un audio en TX pésimo y luego de variar algunas cosas logre que el audio en AM sea muy bueno, pero en SSB tiene el problema de que todo el tiempo tiene ruido en TX. El audio no es del todo malo pero si con un ruido molesto (como si fuera un soplido) de fondo todo el tiempo. Probé de hacerlo transmitir sin micrófono conectado y es lo mismo. Hasta el vumetro me marca casi al máximo todo el tiempo en bandas laterales y creo que solo debería marcar cuando uno emite algún tipo de sonido. Agradezco cualquier tipo de información que me ayude a solucionar mi problema. Muchas gracias!

3 Soluciones propuestas

La informacion es pobre, podrian ser varias cosas.
1.- Potenciometro ajuste de nivel de portadora
2.- moviste la bobina del modulador balanceado
3.- Tienes RF inducida, algun condensador de desacople malo o desconectado
Consigue el diagrama y persigue la señal de microfono.
Empieza por aterrizar la entrada de audio para descartar el enchufe de mic
ubica el amplificador de audio y aterriza mediante un condensador de 0,1 mFd
tendras que probar, sin instrumentos solo la paciencia unida al diagrama te dara resultados
1.- Potenciometro ajuste de nivel de portadora <-- Si te referis a la modificacion que ponen el pote de SWR CAL a la potencia, so lo anule y volvi a poner el pre-set original en su lugar.

2.- moviste la bobina del modulador balanceado <-- Probe de moverlo muy lento para un lado y otro y no cambio en nada el ruido.

3.- Tienes RF inducida, algun condensador de desacople malo o desconectado <-- Es muy buen dato. Me voy a poner junto con el circuito a verlo. Ahora, no deberia inducir algo tambien en AM? Porque en AM/FM anda perfecto el equipo.

Otro dato es que el microfono tiene un electrec de 1000 Ohms en lugar de pastilla de 600 Ohms original pero probe con una pastilla dinamica y es lo mismo. Solo logre que baje el nivel de audio.

Desde ya, muchas gracias Fermin!
No se pudo solucionar. Se desguazo para vender por partes.
 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

Únete a nosotros: Regístrate Gratis