FT1900 se abre el Squelch

Seguir
Enciendo la radio y después de unos 15 minutos se empieza a abrir sólo el squelch...alguien le ha pasado ???

8 Soluciones propuestas

Solo cambiar filtro 450EKhz.
Solo cambiar filtro 450EKhz.[/quote:c2fbf9febc]

Gracias Carlos, le cambié ambos filtros y sigue igual...espero si alguién más tiene la solución...saludos
Solo cambiar filtro 450EKhz.[/quote:f6a3487e71]

Gracias Carlos, le cambié ambos filtros y sigue igual...espero si alguién más tiene la solución...saludos
Una sola vez tuve un equipo de ese modelo es una linea muy barato de Yaesu y no tiene muy
bien logrado el filtrado de entrada , los primeros sintonizados es fundamental tener un arrastre
con el Vco ,esto no siempre sigue un buen propósito para lograr conversión , es curioso que se habrá el SQ sin portadora porque justo este usa un comparador de ruido para abrir ,y es el ruido que lo abre, si podes mira bien el menú creo cerca de item 47, 48, 49 hay una función que
reduce el umbral de ruido , no me acuerdo bien como dije solo una vez tuve en manos un equipo con este problema..
Gracias Rubenloop...si ya verifique ese menú y está en off como viene de fábrica, es para seleccionar squelch por señal...pero eso no es lo que provoca la apertura del squelch...cuando el equipo está normal cierra el squelch a la mitad del recorrido o antes...en este caso lo cierra a más del 75% del recorrido y se abre a la mas mínima interferencia....saludos y gracias por sus aportes...
pt2010 escribió:
Gracias Rubenloop...si ya verifique ese menú y está en off como viene de fábrica, es para seleccionar squelch por señal...pero eso no es lo que provoca la apertura del squelch...cuando el equipo está normal cierra el squelch a la mitad del recorrido o antes...en este caso lo cierra a más del 75% del recorrido y se abre a la mas mínima interferencia....saludos y gracias por sus aportes...


Hola...Cuando el equipo funcione de forma "normal" deberías colocarle una señal a la entrada que deflexione a la mitad el indicador o un S3(generador de RF o con otro equipo similar) y marcar el registro y apagar el generador para ver si cuando falla y encender nuevamente el mismo se degrada la sensibilidad del receptor.
Puede ser cualquier cosa que este degradando la ganancia general de sistema o alguno de los filtros de FI o el resonador del IC receptor o algún material(resistencia, capacitor, etc) que se emplee para amplificar y fijar el umbral del silenciador.
Si el equipo fallando mantiene la señal en el indicador debes buscar la falla en el resonador del discriminador o en los elementos que intervienen en el proceso de silenciado Q1051 y asociados, etc.
También podes tomar nota de la tensión en continua del la señal "NOISE" presente en J1003 pin numero 21 cunado falla y cuando no seguramente serán distintas y es la que toma como referencia dosificada a través del potenciómetro(VR2001) del silenciador el micro-controlador(Q2002) en su pin Nº:52 y que es el encargado de determinar el umbral de disparo/apertura del silenciador a través del IC(Q1048, CD4094) y su señal AF MUTE.
Yo he tenido suerte por que siempre me toco que estaban con fuga(presentaban resistencia menor a 1K a su entrada o salida con respecto a GND) los filtros ancho y angosto de la FI de 450Khz.
Vas a tener que medir y rastrear que esta fallando si los filtros no son y es bastante enredado el camino que toma para silenciar pasando por el micro-controlador y después por registro de desplazamiento.
Todo apuntaría a algún elemento pasivo o falso contacto de soldadura pero en estos casos no hay certezas.
Saludos y suerte.

Ric.
Gracias Ricbevi, voy a seguir ese recorrido que indicas...saludos Patricio
SI es como dice el colega Ricbevi un mínimo fallo en un componente pasivo altera el nivel de ruido , es curioso como dije antes pero el equipo debe tener un nivel alto de ruido en FI , pues
esta se utiliza para detectar por medio de un filtro integrado en el mismo micro o por fuera
no se cual sistema usa,forma un nivel de continua y esta es llevado a un comparador operacional u amplificador diferencial en cascada (alta ganancia en continua) para operar el
cierre o apertura del Squelch, entonces resumiendo el circuito final de Scuelch se abre solo
o con un mínimo de ruido ojo dije que usaba ruido de FI y no de antena que es otra cosa el de
antena debe ser rechazado por los filtros de entrada al no haber conversión dicho ruido es rechazado ,NO así el generado por el elevado nivel de amplificación a partir de la segunda con
versión y sale por detector de portadora mediante elaborado circuitos se abre 2 vias por un lado
el nivel de ruido (FI) para Scuelch y el otro para el audio como en radio no se usa mas allá de los 3khz, se filtra todo lo que está arriba para el audio, ojo con los "truhold" sabe dar dolor de
cabeza a mas de un técnico por mas experiencia que tenga, lamentable es que hay muchos
electrolíticos en los impresos de handy y equipos base/móvil que larga ácido y daña mas al circuito que al impreso porque no lo destruye pero te genera unas fallas tremendas..!!