radios Motorola PRO5150

Seguir
Hola amigos de antemano les comento que es la primera vez que me uno a su localidad y les comento que me pareció excelente. y ya que ando por aquí les quiero pedir si mi pueden ayudar con unos problemas que tengo con unos radio portátiles y móviles.
Yo trabajo para una empresa que maneja tanto radios portátiles como móviles los portátil son Motorola PRO5150 soy el encargado de darle mantenimiento a dichos radio se lo mas esencial, pero tampoco me ha pagado cursos ni nada. Y todo lo que se es por medio de personas como ustedes sigo, los 5150 que me llegan tienes un problema especifico al momento de encenderlos hacen un tono, algo así como tuuuu y les aprieto cualquier boton délos laterales que tienen y asen lo mismo, los e leido con el software y se puede los programo y se puede, no se si sea una problema de alguna memoria.
Otros no transmiten no tiene potencia por lo poco que he visto ay que cambiarle el circuito controlador de potencia oriéntenme si estoy en lo correcto
Y de los móviles nada mas no prenden. Los que tiene ese problema son los que son de una versión antigua, perdón los modelos de los móviles son PRO5100 de Motorota .
Agradeceseria cualquier ayuda o comentario y me pongo a sus ordenes si les pudiera yo ayudar en algo, tengo programas para toda la serie PRO y varios Kenwood así como un pequeño diagrama que como pude hize de un repetidor con dos radios motorota pro5100

Saludos desde México su amigo. Ricardo Marín de la Hoz

13 Soluciones propuestas

Tienes que hacer una gran paquete y llevar todos los Motorola a un servicio técnico OFICIAL, y pedir un presupuesto.-
seria lo mas correcto lo que dice el compañero poruque si nunca destataspe una radio de estas estaras perdido
hola amigo con la esperiencia que tengo en radios 5150 te aconcejo lo mismo que los compañeros si no has destapado un radio antes. ya que tienes un problemas en las memorias flas del equip.si lo puedes programer y no te funciona sino un pito agudo no paso el tex.te esplico los datosd de guardan en el eprom.luego al encender el radio hace una rutina y guarda los datos en la memoria flas.al no encontrarla se bloque el micro y da el rror.ella estas debajo de un blindaje al lado del eprom.requiere cambio y se puede resiclar con otra de otro radio.pro.
Lo del del tono de los PRO5150 tienes varios detalles que chequearle a radio tanto de software como de hardware:
1.- Esta en el canal correcto?.
2.- Tienes asignada la personalidad al canal en el CPS?.
3.- Si tienes las dos primeras correctas, tienes dañado el microprocesador y te esta poniendo lo del canal 1 al 4 en el 5 al 8, si tu radio es de 16 canales o tu selector de frecuencias es de 16 pasos intenta programar los canales del 5 al 8 como si fueran del 1 al 4.
4.- Prueba electricamente el selector de frecuencias, si esta funcionando bien remplaza el microprocesador, (aunque creo que esto no lo podras hacer).
5.- Por ultimo checa si tu radio esta en garantia y llevalo a un servicio autorizado motorola, este problema es un defecto de diseño del radio, existe una solucion publicada por motorola a sus centros de servicio pero no te la puedo postear.

Y lo de los radios moviles coincido totalmente con los compañeros, la falla de no encendido es dificil de reparar incluso para el personal capacitado de un centro de servicio autorizado motorola, si no es el switch de encendido seria muy dificil que pudieras repararlo.

Saludos.
rmnalk escribió:
- Si tienes las dos primeras correctas, tienes dañado el microprocesador y te esta poniendo lo del canal 1 al 4 en el 5 al 8, si tu radio es de 16 canales o tu selector de frecuencias es de 16 pasos intenta programar los canales del 5 al 8 como si fueran del 1 al 4.
4

amigos yo tengo ese problema con un gp300 eso quiere decir que el micro esta malo.
que mala y por eso tampoco lee bien los valores del transmision y valores de desviacion.
Pobre chiquillo, tiene que haber quedado super bajado con los datos que publicaron.

El jefe se lo va a sentar en ..........

CAMBIATE A K E N W O O D


saludos a todos


Enrique Vidal Lobos
SOLUCIÓN ACEPTADA
rmnalk compañero te doy un concejo chequea los condensadores que estan en el selector de canales del gp 300 si alguno no tiene fuga y hay uno dos condensadore que estan al lado del micro y estan atierra mira que uno de esos no estan malos por que te afectan el conteo binario del selector y ese es el problemo y no el micro te lodigo por esperiencia que ya tuve con un daño asi.te mando esta tablita del selector espero que te ayude asi.ch1 el selector mide asi 5v en el pin 1.5v en el pin 4. 5v en el pin2. 5v en el pin 8.ch2 5v en el pin1. 0v en el pin 4. 5v en el pin 2. 5v en el pin 8.ch3 5v en el pin 1.5v en el pin 4. 5v en el pin2. 0v en el pin 8.asi hace un conteo binario para que el micro entienda en el canal que estas el radio.haora un condesador malo es una tierra fija en el selector te afecta el conteo y te lo descuadra wque se repitan los canales.espero que sea de tu ayuda.att martin palacio.
Amigos a mi me resulto esta respuesta exelente gracias era el que estaba al lado del micro mil graciassssssssss


rmnalk compañero te doy un concejo chequea los condensadores que estan en el selector de canales del gp 300 si alguno no tiene fuga y hay uno dos condensadore que estan al lado del micro y estan atierra mira que uno de esos no estan malos por que te afectan el conteo binario del selector y ese es el problemo y no el micro te lodigo por esperiencia que ya tuve con un daño asi.te mando esta tablita del selector espero que te ayude asi.ch1 el selector mide asi 5v en el pin 1.5v en el pin 4. 5v en el pin2. 5v en el pin 8.ch2 5v en el pin1. 0v en el pin 4. 5v en el pin 2. 5v en el pin 8.ch3 5v en el pin 1.5v en el pin 4. 5v en el pin2. 0v en el pin 8.asi hace un conteo binario para que el micro entienda en el canal que estas el radio.haora un condesador malo es una tierra fija en el selector te afecta el conteo y te lo descuadra wque se repitan los canales.espero que sea de tu ayuda.att martin palacio.[/quote:db100c29cb]
hermano un consejo q te doy intenta abrirlos y ve sus componetes la falla y eso ya que si haces un gran paquete como dicen los compañeros nunk vas a aprender.. te lo digo poerque yo soy nuevo tambien pero tengo mucho interes y soy curioso... ah usa una pistola de calor para que logres sacar los blindajes de los radios.... estamos en contacto... gestiona el programador de memorias para los pro y el programa para que tu mismo los repares.. yo aun no lo tengo pero pronto pronto con el favor de dios......... saludos este humilde servidor.
venezuela..
Estimado Joven, que tiene el paquete de reparar o dar mantenim iento a equipos de radio , sin que le pagaran cursos y sin haber efectuado algun curso sobre la materia, ahora si que tienes un gran paquete, por mas que te quiera dar consejos un marinero a distancia, nunca llegaras a ser un Marinero, en pocas palabras, mejor enviaselos a una persona que conosco sobre la materia, de preferencia un especialista, por que si no sabes de radiocomunicacion y electronica, por mas que te diga uno, estas nadando en desierto.
yo tengo ese mismo problema con el pitido del pro 5100 solo que a mi me muestra el
siguiente mensaje: "synth unlock" y acepta la programacion pero no se elimina el pitido.
Solo quisiera saber si podria repararse y alguien sabe de donde mas o menos viene la falla.

Victor Francisc Aguilar
Coatzacoalcos ver. Mexico
hola ammigo bueno despues de un buen de estar con estos equipos he encontrado soluciones ya e agarrado algo de experiencia cualquier duda escrivan saludos . de lo del sonido de las mayoria de los radio es una memoria la eprom cambienla
bien
 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

Únete a nosotros: Regístrate Gratis