No abre adobe Flash CS6

Seguir
tengo un windows 7 de 64 bits. Al momento de cargar aparece el icono y cuanod dice "creandno espacio de trabajo" parece abrir el porgrama y se cierra. he instalado el mismo porgrama en mi laptop toshiba con windows 7 64 bits y funciona, tammbien e reintalado el flash en mi PC pero sigue igual lo que hoce fue instalarlo dentro de una maquina virtual (VMWare) dentro de la PC que no funciona y en ese entorno, dentro del VMWare, si funciona tambien, osea abre con normalidad. Reinstale el Visual C++ redistributable, peor sigue igual. quiero trabajar directamente desde la PC por un tema de rapidez y espacio y no desde la maquina virtual es muy lenta sobre todo para trabajar con 3D. A aqlguien le ha pasado esto..alguna solucion o algo mas que se pueda hacer?? gracias!

5 Soluciones propuestas

A mi me pasaba algo parecido que intentaba abrir y automaticamente se cerraba...Prueba a borrar el archivo > fontinfo.txt <, se encuentra ubicado en la siguiente ruta.

"C:\Usuarios\Propietario\AppData\Local\Adobe\Flash CS6\en_ES\Configuration"

Espero que te sirva de algo.
Hola amigo me he ido ala rauta indicada: "C:\Usuarios\Propietario\AppData\Local\Adobe\Flash CS6\en_ES\Configuration" y no existe el archivo fontinfo.txt..pero busque es eaechivo dentro de l amaquina virtual el flash que funciona ok y si estaba y lo que hice e scopiarlo y pegarlo en que tengo directamente instalado peor ygual se me sigue cerrando, tambien copie todos los archivos de configuracion del que estaba bien al que estaba mal peor igual se me sigue cerrando..
Prueba a desistalarlo con http://www.adobe.com/support/contact/cscleanertool.html y volver a instalarlo, a veces tras una primera instalación erronea o si es una copia de seguridad lo que instalas y haces mal los pasos de sustitución de la galería amtlib.dll, deja residuos y luego nada mas abrir se cierra... por que si en un entorno virtual del mismo pc y en el portatil te va bien... no tiene mucho sentido.
Hola com o estas me baje el archivo para limpiar las versiones anteriores y todo pero igual luego baje otras versiones de flahs cs6 como sabiamos y funcionaba ok en el vmware y en mi laptop, sospechaba que era algo del SO del windows 7 nose..un archivo faltante etc..bueno hicimos de todo asi que me llego y formatee todo C y volvi a instalar todo ahora anda ok el flash CS6 con toda la siute ahora si funcionando todo ok le hice una imagen de respaldo con acronis (ya que ela herramienta de respando del win7 te hace partiviones fisicas osea de tode el disco donde esta c consus particiones y yo solo quiero la c pues.) y ya tengo mi respando en un hd externo.

Una consulta mas quiero instalar el Mari antes lo tenia ok pero ahora me pide de version OPengl 3 yo tenia hasta el 4 pero nos e como hice , actualice el win7 con su sp2 y llega hasta bel 2..sabes como actualizar el opengl del SOoperativo no de la tarjeta necesito delp SO con eso basta para que funcione el Mari. gracias
quie esta la respuesta a tu problema te dejo el link del video tutorial para instalr Adobe Flash en Windows 10 el link es: https://youtu.be/shnN6ck0CMc espero que te sea útil [/youtube]
 
 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

¡Únete a nosotros y participa de nuestros Foros! Regístrate Gratis