EPSON LX-810

Seguir
Tengo una impresora matriz de puntos Epson LX-810. Funcionaba en forma normal hasta que un día no imprimió más ni ejecuta ninguna acción de impresión como avanzar hoja, cambio de tipo de letra, etc. El cable de poder está en buen estado, lo mismo que el cable que va en el puerto de la impresora y el LPT 1. El puerto del computador está bien porque ya lo probe con otra impresora. La impresora enciende sus indicadores luminosos de power, el foco verde, rojo, pero no hace más nada. ¿Qué le pasará a esta impresora matricial?
Muy amables.

7 Soluciones propuestas

puede tener el bios dañado , con auto test te anda? encendela con el boton feed apretado. y chequealo
Si mal no recuerdo esa impresora tambien te larga el listado de todos los menus encendiendola tniendo presionada la tecla font, hacelo sin que este enchufada a la pc. Si ahi no te imprime puede que tengas algun problema en la bios de la impresora. Igual podrias detalla un poco mas cuando es que te da la falla. POrque habia algunas de esas bios que no funcionaban bien con windows. Desde dos imprimian lo mas bien, pero desde windows no.
hpprinters escribió:
puede tener el bios dañado , con auto test te anda? encendela con el boton feed apretado. y chequealo


Muchas gracias por tu opinión, voy a probar tus recomendaciones
Disculpame Maruli, la info qu ete pase esta equivocada en realidad mi comentario es para la lx300, y no la lx810. Perdon.

Diego.
No hay problema, Gracias de todos modos
hpprinters escribió:
puede tener el bios dañado , con auto test te anda? encendela con el boton feed apretado. y chequealo


Disculpame y cómo soluciono el bios?
si no funciona bien tenes q cambiarlo.