error general EPSON TX-130 parpadean los tres led

Seguir
Saludos. La impresora TX-130 luego de varios intentos de insercion (del cartucho del sistema de tinta continua) y extracción en busqueda de su reconocimiento por el sistema, se quedaron encendidos los 3 leds de la impresora. Intente resetear y arroja error general. Agrdezco su ayuda estimados amigos de yo reparo.

9 Soluciones propuestas

enviame un correo y te envio un reset...
Hola Julio:
El mensaje "error general" (los 3 LEDs parpadean) se detecta cuando se determina que la impresora no funciona adecuadamente debido a una falla mecánica.
Debes revisar completamente la parte mecánica de la impresora, el mecanismo de impresión y el de toma de papel.
En el primero debes ver que el carro portacartuchos se deslice suavemente, que no haya nada que obstaculice su movimiento, incluso la falta de lubricante, que la estación de descanso funcione correctamente, que la tensión de la correa sea la normal, etc.
En el segundo caso, revisa que no haya engranajes rotos o trabados, y también algún objeto extraño que impida su normal funcionamiento (clips, grapas, atasco de papel, etc.)
En ambos casos debes constatar que ambos motores funcionan correctamente.
Suerte.
Salu2. Raúl.
yo apenas tube ese problema baje el reset de la tx130 resetie y nada seguia igual la desconecte todo un dia y nada los mismos 3 leds parpadeando y hoy en la maniana la desarme y todo bn .


mi solucion solo fue quitar los cartuchos y volver a conectarlos fue todo jajajajaja asi de simple se soluciono espero y te sirva.
mira a mi el error me lo dio porque se atoraba el chip del sistema de tinta y lo que hice fue rebajarle con una lima para que pasara libremente por eso se atoraba y asi lo solucione espero te sirva.
hola amigo me gustaria que me pudieran ayudar ami tambien me manda la opcion de error general no se mueve el carro la desarme y si le quito el cable griss se mueve el carro pero aun asi me siguen parpadeando los foquitos y me sigue marcando error general el error esta en la parte de abajo ya que le puse otra cubierta de donde viene el escaner de otra impresora que tenia que esa solo me prende el de encendido y no marca nada y al ponersela me volvio a marcar lo mismo
ayuda por favor me urge .................
hola es que tengo una impresora epson tx130 y cuando la prendo intenta a arrancar pero al igual no arranca y queda parpadeando los tres bombillos primero me pedía el re set le hice el re set y ahora me da error general y no arranca q puedo hacer les agradeceria si me pueden regalar alguna solucion
Que tal amigos:

Concuerdo con ¨pobrepapa¨

Si marca error general, se refiere a un problema mecánico (físico)
es necesario que primero se solucione el error físico, para que después,
si fuere necesario, aplicar un reset.


En impresoras tx130, (las que han sido desarmadas) es muy común que
los cables planos (cable Flex blancos) se dañen, y la falla de alguno de ellos
suele marcar error general.

Sería muy apresurado el decirles cual es la falla (atinandole), realmente en cada equipo puede ser algo diferente, verifiquen el cable flex, guia del carro, engranes, motores etc,.

Realmente tienen que hacer un chequeo general, comiencen por donde creen que esta la causa.
normalmente marca error general al atascarse el carro del cabezal lo único que hay que hacer en este caso es desconectar la impresora y mover el carro hacia la izquierda hasta que tope (si no puedes sacar el carro de la posición de descanso solo mete la mano y gira los engranes un poco para que se libere) luego la conectamos y encendemos hará su recorrido y todo como si nada hubiese pasado.
enviame un correo y te envio un reset...[/quote:4f3debfb5c]

derwindons@gmail.com, x favor enviame un reset epson tx130
 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

Únete a nosotros: Regístrate Gratis