Epson L355 prenden todas las luces

Seguir
Hola compañeros si alguien de ustedes me puede a yudar lo agradeceria muchisimo mi problema es el siguiente..

Desarme mi impresora para destapar el cabezal  pero al momento de armarla no me di cuenta q no entro bien el cable flex 
que va al cabezal y al momento de encenderla se quedo con las luces en error al fijarme me di cuenta q no estaba bien conectado el cabezal lo conecte correctamente pero ahora no hace nada ni siquiera se mueve el cabezal solo se quedan parpadeando todas las luces si alguno de ustedes me puede ayudar se los voy a agradecer con toda el alma gracias

2 Soluciones propuestas

Ahí te lo dejo ,comenta

  • hace 11 días

    Avatar de fermarrom

    tengo otra maquina igual solo que esa tiene la placa quemada le puse el escanner y hace lo mismo

lo que posiblente paso es que el fusible de la placa se haya abierto midelo con un multimetro y si esta abierto cambialo si no fuera el caso el cable flat del scanner al momento de conectarlo se haya doblado los contactos o pines fijate y comenta como te va
  • hace 11 días

    Avatar de fermarrom

    Mi hermano gracias por tu tiempo revise los fusibles y los transistores y estan bien
    te comento lo que hice y se le quito el problema desconecte la pila por unas 5 horas la solde nuevamente y antes de encenderla la prendi con el boton de cancelar presionado y después el de power, un amigo me dijo que asi se le borran los codigos de error y me funciono gracias

 
 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

¡Únete a nosotros y participa de nuestros Foros! Regístrate Gratis