Error en Impresora HP 1100 todos los focos quedan prendidos

Seguir
Bien pues tengo un Impresora HP 1100 la cual estava funcionando bien pero pues se me ocurrio desarmarla para limpiarla y cambiarle (nos e como se llaman las gomas para q no me jale muchas hojas), bueno pues quedo super limpia hasta parace nueva, Triste la cosa esq ahora me marca un error y pues nada q jala, quedan prendidos los 3 focos y no parpadean estive vrificando en los manuales y me dice q necesito pagar y prender la impresora o quitar las memorias ya lo hcice pero pues no funciona verifiq q todo estuviera coenctado bien q hasta tuve q desarmar ya varias veces para checar y al parecer todo bien, no se si exista alguna forma de repararlo o de resetarla algo asi, grcias por los comentarios y respuestas.

GRACIAS FORO!!!!

6 Soluciones propuestas

conectaste al revez el fusor
chequealo

saludos
bueno pero de q forma me doy cuanta q esta alrevez ya q por mas q le busco la conexion al revex no da es decir solo tiene una forma de conectar y al parecer esta bien Triste ops:
SOLUCIÓN ACEPTADA
no lo desarmaste al fusor o si? dentro lleva una ceramica conductora que si la pones al reves no llega a hacer contacto.
por otro lado si el fusor se ´quemo´ la indicacion es la misma.
Te digo esto con los dedos llenos de toner de acabar de cambiarle el film del fusor justamente a una 1100. Probe para verificar y es asi, con el fusor desconectadop hace eso la maquina, queda con todas las luces encendidas

Por lo tanto, revisa el conexionado del fusor (y si lo desarmaste la ceramica que te menciono) y sino midelo a ver si no se ha quemado


saludos
pero ya checaste que todos los sensores esten conectados o se esten activando? hay un sensor de lado izquierdo que se activa al poner la tapa lateral izquierda(viendola de frente)...y por otro lado...te recomiendo que la desarmes otra vez y la vuelvas a armar..solo asi encontraras donde dejaste el error...ademas mucho cuidado en el fusor amigo..recuerda que es muy fragil la ceramica y la puedes fracturar..si eso sucede...a comprar nuevo...suerte amigo
GRACIAS POR SU AYUDA pues si efectivamente erea problema del fusor estaba algo sucio y al desarmar me di cuenta q el mismo polvo del toner avia hecho una capa q hacia de aislante entonces limpie todo lo mas q pude y al conectar listo como me dijeron todo funciono normal, ahora se q al quedar todos los focos encendidos tendre un problema con el fusor de mi impresora.

En verdad agradesco mucho su ayuda.

TOTAL i mas
faltaria valorar la respuesta del compañero que dedico un minuto de su tiempo para ayudarte amigo.


slds
 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

Únete a nosotros: Regístrate Gratis