Circuito para lámpara de vapor de mercurio alta presión

Seguir
Hola, soy nuevo en el foro, tengo un problema con una luminaria de vapor de mercurio de alta presión de 400W, la cual se apaga después de un tiempo, la foto célula no es (la puentee y persiste el problema), la lampara es nueva y no se como probar el balastro, además no tiene conectado un capasitor (en el circuito que indica el balastro, no tiene capasitor), si le coloco un capasitor, puede solucionar el problema? si es así, que tipo de capasitor y como lo conecto??

Muchas gracias de ante mano.

2 Soluciones propuestas

hola
generalmente en el balasto figura el diagrama de coneccion
revisa los contactos posiblemente haya alguno medio flameado si tenes otras lamparas del mismo tipo en el lugar intercambialas para ver si el problema no esta en la lampara tambien revisa posibles falsos contactos
de este link podes extraer informacion al respecto:
http://yoreparo.com/foros/electricidad/soluciones/diagramas-de-conexiones-electromecanicas-t292111.html
saludos
SOLUCIÓN ACEPTADA
El capacitor es para la correccion del factor de potencia, para ese tipo de lampara usa uno de 33uf. Pero no es la causa de la falla.

El conexionado es el esquema b, verifica en esta orden: polaridad de vivo o fase, , falsos en el artefacto, tension VAC en la lampara y en el cableado, balastro (cambialo).



Saludos y suerte
 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

Únete a nosotros: Regístrate Gratis