Tubo fluorescente que no enciende

Seguir
Hola
Tengo un tubo en la cocina que pensé había quemado por ende lo cambié
Después me dijeron que cambie el arrancador pq no encendía así tampoco, pero no tuve suerte.
Cuál puede ser la falla?
Gracias

5 Soluciones propuestas

hola si ya cambiaste el tubo , el arrancador solo te queda el blastro que sea el que no ande o tambien de ultima puede ser que el tubo no haga bien contacto en los zoclos o el arrancador que no haga bien contacto en su zocalo ,
Línea desconectada en uno de los sockets. Tornillo flojo.
Fijate que seguramente es el balasto, y si no fijate en el interruptor. Suele pasar q con el tiempo los cables se secan y se rompen. Por lo tanto lo que te queda es desarmar el interruptor y conectar algun cable, si es que los hay desconectados.
Armate un portalámparas con los dos cables largos, que lleguen hasta ambos zócalos como mínimo.
Encendés la luz, o accionás la tecla mejor dicho, y con la punta de los cables tocás un contacto de cada zócalo. Tenés que alternar entre los contactos hasta que la lámpara se encienda. Si no enciende y estando todo el circuito del tubo bién armado, entonces debés cambiar el balasto.
El indicio de que tu balasto funciona bién es que la lámpara ( recomiendo 100w) encienda con más o menos intensidad según la potencia del balasto.

Si querés probar el arrancador podés hacerlo puenteando ambos bornes con un filamento de cobre y colocándolo en el equipo. Si el tubo empieza a parpadear debés sacar el arrancador y el tubo tiene que quedar encendido.
Si pasa eso cambiá el arrancador.

Y al tubo comprobale la continuidad eléctrica entre los dos pines de la misma punta. Debés hacerlo en ambos extremos. Si está quemado entonces vas a notar que en una punta los pines no conducen.

Suerte
Armate un portalámparas con los dos cables largos, que lleguen hasta ambos zócalos como mínimo.
Encendés la luz, o accionás la tecla mejor dicho, y con la punta de los cables tocás un contacto de cada zócalo. Tenés que alternar entre los contactos hasta que la lámpara se encienda. Si no enciende y estando todo el circuito del tubo bién armado, entonces debés cambiar el balasto.
El indicio de que tu balasto funciona bién es que la lámpara ( recomiendo 100w) encienda con más o menos intensidad según la potencia del balasto.

Si querés probar el arrancador podés hacerlo puenteando ambos bornes con un filamento de cobre y colocándolo en el equipo. Si el tubo empieza a parpadear debés sacar el arrancador y el tubo tiene que quedar encendido.
Si pasa eso cambiá el arrancador.

Y al tubo comprobale la continuidad eléctrica entre los dos pines de la misma punta. Debés hacerlo en ambos extremos. Si está quemado entonces vas a notar que en una punta los pines no conducen.

Suerte
 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

Únete a nosotros: Regístrate Gratis