copia muy clara en sharp al 2040

Seguir
saludos a todos los colegas, solicito una pronta ayuda con una sharp al 2040 la cual me saca copias demasiado claras,le ingreso toner manualmente al revelador pero pronto se pone clara la copia y ya le cambie por otra unidad de revelado pero sigue igual, también le hice limpieza completa al láser pero no mejora nada, este daño me va a enloquecer ayuda por favor amigos,sean tan gentiles y me orientan que puedo hacer para reparar del todo esta falla, muchas gracias de antemano a todos por su ayuda.

19 Soluciones propuestas

ponle una marca al engrane que alimenta toner (en el cartucho) .una rayita negra es suficiente, y fijate si gira, si no lo hace , el toner motor esta dañado, hay que repararlo.
Pon a funcionar el motor de alimentación de toner, has caso al colega anterior, marca en cartucho dem engrane de alimentación, con la simulación "10", haces que funcione el motor, si se mueve el engrane, la fallapuede estar en el cartucho 8area del revelador), puedes descartar el reveledor al quitarlo del rodillo magnético y ver si queda una capa superficial que cubra al rodillo, pero te recomendaría que probaras con otro cartucho, si no se mueve elangrane delcartucho, debes probar con otro motor y hacer la misma simlación, porque lo mas seguro es que no funcione el motor.
muchas gracias caballeros no lo habia pensado de ese modo y ahora que ustedes me hacen dar una idea del motor alimentador del toner recuerden que el integrado de lmotor del toner es el TA 7291 Y a veces se daña lo voy a cambiar a ver si funciona ya que el motor en la simulacion 10 gira sin problemas y el engranaje de la unidad de revelado gira suavemente y ya le instale una que me prestaron pero sigue el mismo daño, por eso cambiare el integrado de la referencia que les digo y si no funciona pensaria en el laser malo? seria ese un posible daño? seguire intentando y les estare informando, si tienen otra sugerencia con gusto las recibire nadie se las sabe todas y esta vida es para aprender cada dias mas en equipo se trabaja me jor y cero egoismos entre colegas, dios los bendiga a todos.
desarma el motor del toner y pega el eje del rotor ya que a veces se "barre" y no mueve a los demas engranes que tiene en el interior.
hola a veces queda trabado el engranaje del cartucho de toner tienes q quitarlo y limpiarlo me a sucedido a mi
hola deplano si las opciones anteriores note solucionaron checa las blancuras y las tierras y el corotron de transferencia
hola que tal espero te sirva en algo dices que aportando toner manualmente se soluciona entonces revisa el engrane del cartucho el que aporta toner puede ser que este atorado y no gira entonces logicamente no aporta toner, ya limpiaste la optica??? ya sacaste una impresion? prueba con eso,
puedes tambien subirle potencia al laser eso me ha ayudado bastante.
comentas.
Checa el hilo de corotrón que va en la puerta. Ese se rompe y te da copias claras
hola, coincido en que cheques un falso en el corotron de transferencia,limpies muy bien el corotron de carga y por ultimo desarma el escaner y limpiale los espejitos internos, esta falla es clasica cuando los espejos interiores del escaner estan sucios......
hola amigos les comento que ya limpie todo el laser y el escaner, la unidad de revelado la cambie por una en buen estado con sus piñones demasiado suaves y cambie el hilo de transferencia pero sigue clara la ultima opcion es darle mas potencial al laser pero no se como hacerlo me podrian indicar como hacerlo? dios les bendiga atodos por sus valiosas ayudas de todas he aprendido mucho. quedo atento.
Dale tóner manualmente, pero si quieres ir directo a ajustar la exposición es la simulacíón "46" "1", en todos sus modos, haciua arriba es mas obscuro, hacia abajo es mas claro.
Hola: prueba con limpiar la corona de carga y la grilla de carga, ¿ cuantas copias tiene el cilindro?
Cuantas copias tienes el cilindro, checa los espejos donde estan las lamparas del scanner limpialos bien con un trapo humedo. Ya me ha pasado ami
REvisa la corona de carga casi siempre es eso si no lo mas probable es que no funcione el motor de toner es comun tambien
Destapa en las dos unidades de revelado el sensor de toner (abrelo en dos) y limpiale que debe de haberles caido revelador y no sensa la falta de toner, cuando lo armes es posible que te pida toner, apaga y prende varias veces.
si te mejora pero la quieres mas oscura el sensor lo ajustas (con sumo cuidado por que el ajuste se parte) girando 1/8 de vuelta en contra de las agujas del reloj.....
muchas gracias a todos el daño lo encontré cambiando el hilo de corona de transferencia y problema solucionado lo que paso es que antes puse otro hilo pero al parecer estaba malo asi que lo cambie de nuevo y problema resuelto. mil gracias a todos por su valiosa ayuda.
como hago para poner que el tema se soluciono del todo no se como hacerlo.
SOLUCIÓN ACEPTADA
Valora las respuestas , elige la solución, y cierra el tema, es que ya son muchas las respuestas.
compañero lo que debes hacer es cambiarle el revelador cilindro y cuchilla si el problema persiste cambiele la unidad de revelado serciorece que sea nueva para que no tengas problemas y suerte
 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

Únete a nosotros: Regístrate Gratis