SHARP AL-2040 Exposición Manual

Seguir
se puede configurar la fotocopiadora Sharp AL-2040CS para que al encender la máquina el tipo de exposición quede en Manual y no en Automático? y cual sería el procedimiento a seguir?

desde ya gracias... saludos a todos...

8 Soluciones propuestas

hola mi pregunta es , ¿poruqe sacarla de automatico? Si la maquina esta bien ajustada y bien de materiales, no hace falta pasarla a manual, salvo que sea un original muy oscuro o muy claro..
dado que ya lo limpie por completo y el cilindro y revelador son nuevos, la copia sale mas clara en el Modo automático, y en Manual sale perfecta. y mi pregunta es si se puede configurar para que al encender la fotocopiadora entre en Modo exposicon Manual y no Automático...

gracias de vuelta.
hola que tal.
segun yo... no se puede alli los colegas me corregiran ya que el punto de partida del equipo es automatico, si las copias te salen palidas es un problema a resolver no deves evadir el problema sino resolverlo, ya limpiaste todos los espejos, (scanner, laser) el hilo de la corona de transferencia, digo dale un servicio completo al equipo.
comentas.
Entra a servicio "c" "a" "c" "a", ponle "46" "1", te va a aparecer en todos los modos la opción para que puedas cambiarla, debes ir eleigiendo entre automático, manual o foto, y mixtas, el valor mas bajo es mas claro, mas alto es mas sólido, pero te sugiero que antes de realizar todo este ajuste primero limpies la óptica y de ser posible el láser, recuerda que en modo automático el equipo auto regula la intensidad de la exposición. espero te sirva el tip.
ya he desarmado y limpiado perfectamente la unidad de exposición, los espejos y las lamparas, lo intrigante del problema es que en el modo manual sale perfectamente y en automatico sale como opaca la copia.... otro detalle es que al darle "impresion" desde la pc, la copia sale perfecta por mas que esté en automático...

gracias por responder...
Tu comentario confirma lo que te digo, traes opacidad en el escaner,pues alimprimir no usa el escaner, solo el láser, por eso te sale bien, pero hazle el ajuste que te digo y listo.
un tip mas, espero te sirva.
subele un poquito de potencia al laser minimo a 6k.eso te puede ayudar.
comentas lo he probado y me resulta ok.
limpie el poligono laser y sustituí el cartucho de revelador y quedo bien la copia..
gracias a todos por las respuestas.
un saludo
 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

Únete a nosotros: Regístrate Gratis