Ricoh MP161, indica" añadir toner"

Seguir
Buen dia colegas, hace dias le surti a mi cliente toner, se lo coloque yo mismo y entro a cargar y funciono perfectamente, dos dias despues me llama para decirme que aparece esta leyenda y efectivamente. pide toner y no entra a sus ciclo de carga, adicional a eso esta un indicador encendido que es una linea quebrada, saque la tolva de toner y el mecanismo si retira adecuadamente el tapon del bote de toner, acabo de sacar el procedimiento para forzar la carga de toner pero antes me gustaria me dieran sus comentarios al respecto, gracias

6 Soluciones propuestas

si el toner es genérico ahí el problema, en principio no te marco nada porque la unidad de revelado y tolva quedan con el toner anterior ya cuando quiso cargar del que le cambiaste ya no lo detecto por mala calidad o por chip la verdad desconozco si use chip
desmonta la torba de toner y limpiala esta obstruida.si sigue la falla comprueba piñones de la unidad de imagen estan malos o obstruidos. un saludo
si la tolva de toner hace su mecanismo de retiro del sello de toner entonces el problema es en la unidad de revelado, comprueba abriendo y revisando el engranaje que probablemnte este barrido, si usas toner generico te va seguir dando ese tipo de fallas, las maquinas ricoh no son muy amistosas con toner generico.
Agradezco sus comentarios colegas, Zammael, he trabajado un buen tiempo con toner generico y no he tenido problemas,depende de que calidad sea, ademas las ricoh no usan chip, es una botella que entra completamente en el equipo.
Pacop, ya habia desarmado completamente la tolva de toner para limpiarla y aun asi me marca el mensaje referido.
Y Edson, previamente corregi un falto en el sw de la puerta lateral, por eso no cargaba, despues de eso desarme la u.r. y si , el engranaje esta desgastado, ahora a conseguirlos para reparar la unidad.
te iba a decir que revisaras los engranes de la ur ,pero ya lo hicistes y encontrates la falla ojo cambiale tambien el revelador si la unidad de imagen tiene mucho uso si no lo haces te va a durar muy poco el kit de engranajes..saludos
Creo que ya te dieron las opciones, si ya verificaste el mecanismo de la tolva y los piñones, entonces verifica si esta girando la botella de toner.(verificar clutch)

he tenido dos casos donde todo esta bien pero en el momento de funcionamiento normal no gira la botella de toner y eso ya es una problema de tarjeteria.
 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

Únete a nosotros: Regístrate Gratis