Una copiadora sharp mod. Al1631, salen las copias en blanco

Seguir
Repito una copiadora sharp mod. Al1631 saca copias en blanco

9 Soluciones propuestas

Ya checaste si hay imagen en el cilindro de ser asi revisa tu hilo de transferenci
Eres técnico?ya revisaste las salidas de HV en la fuente?, si no eres técnico llama a un taller de servicio.
cilindro /tambor). cuchilla, revelador, corona de carga
manda una impresion con la sim 64-1 para descartar laser y unidad optica, ya le dieron servicio, limpieza de todos los espejos? y cambio de piezas (cilindro cuchilla y revelador) comienza verificando por supuesto siendo tecnico.
ya varios de los colegas te han indicado lo que debes hacer y revisar. de la misma manera te recomiendo un buen mantenimiento general para que tu equipo vuelva a quedar como nuevo, pues logicamente a sigificado una inversion $$$$$$, pero que quien te lo realice este calificado y lo haga a fondo.. con gusto te dejo unas imagenes de como debe ser un mantenimiento general.. suerte
asi me gusta desnudarlas, con amor y mucha atencion e intelegencia, apoyo al compañero dinak
Buenas noches.
es muy probable que tu problema se encuentre en la seccion el explorador, tu carro esplorador, ó CCD, ó Módulo de espejos, como lo llames tu, no se está moviendo y puede generarte un serio problema dañandose el motor del scanner.
así que como dice los compañeros llevala a que le hagan un buen servico.
saludos
hola soy dominicano y ese problema tambien puede ser del scanner que no scannear al mandar a copiar si es eso lubrica el metal largo donde se deliza el scanner
Buenas Tardes.
Efectivamente, como dice el compañero, lubrica la varilla deonde se desliza el carro explorador, junto con sus bujes, pero ten cuidad de nodañar las lamparas, son muy delicadas y puedes ronperlas.
saludos