aburrio con fuente atx que no arranca

Seguir
Tengo una fuente de alimentación atx de la marca wintech de 300w v2.03 que está completamente muerta y me gustaría repararla por distracción, el caso es que ya llevo tiempo con ella y no encuentro el problema. He revisado condensadores, los transistores grandes que están en los disispadores (fuera de la placa) y he sustituido algunas resistencias que estaban en corto con lo cual he echo algunos progresos, ya tengo los 5v en el cable verde y 3.34v en el cable morado pero de ahí no paso. La he puenteado verde con negro y el ventilador ni se inmuta y todos los demas voltajes estan ausentes, hay dos integrados uno con 16 pines en los cuales el pin 11 tiene 2.84v y pin12 con 3.34v, los demas cero. En el otro integrado de 8 pines hay 2.61v en el pin4 y 4.66v en el 7 pero al hacer el puente (verde-negro) el pin4 marca 0.11v y el 7 se mantiene con sus 4.66v. El diagrama no lo he podido encontrar pero si he podido encontrar uno parecido, wintech pc atx modelo win-235PE v2.03 y aunque no se corresponde me da una pista pero escasa ya que no se corresponde al 100% ya que hay cosas que no estan y la rotulación del plano no se corresponde con la serigrafia de la placa, total un lio.
Es por ello que os pido ayuda a ver si puedo hacer algun progreso, donde puedo hacer alguna medición o que otra cosa me aconsejais.
..gracias.

11 Soluciones propuestas

Hola...Deberías aportar fotografías nítidas y enfocadas del lado de los materiales y del PCB de la fuente por que sin referencias de los materiales usados en la misma es un trabajo para adivinos, no técnicos.
Podrás adivinar que hay infinidad de IC que se ajustan al la descripción de 16 pines y 8 pines y se usan en fuentes conmutadas. Los mas comunes son el TL494 y el LM339.
Saludos.

Ric.
Detalles del pcb

no se por qué sale asi cuando en el pc la imagen se ve entera
La imagen es enormeeee por eso sale una parte pero se puede descargar y/o verla completamente bien.
Falta el lado de los materiales donde se vea el detalle de los IC usados etc. Todavía nos falta la tecnología de visión de rayos X para ver lo que hay del otro lado

Ric.
Es que al verla asi subi solo una, de todas formas si hay que descargarlas para verlas las he puesto en onedrive.
https://onedrive.live.com/?id=AA27670A7D8E4F62%21941&cid=AA27670A7D8E4F62
Qué resolución debe tener la imagen para que se vea aqui?
..gracias.
elios48 escribió:
Es que al verla asi subi solo una, de todas formas si hay que descargarlas para verlas las he puesto en onedrive.
https://onedrive.live.com/?id=AA27670A7D8E4F62%21941&cid=AA27670A7D8E4F62
Qué resolución debe tener la imagen para que se vea aqui?
..gracias.


No es la resolución si no también el tamaño. Si te pones sobre la imagen que subiste y le das para ver las opciones secundarias del ratón, seleccionas "ver imagen" y la veras o "guardar imagen como" y la descargas.
Debes tener cerca o mas de 12Vdc en el pin numero 12 del IC7500, si no tienes tensión(o mucho menos) debes buscar la falla en la fuente de donde sale los 5VUSB o un posible cortocircuito en los transistores driver 945 o en el IC.

Ric.
Siguiendo tus recomendaciones encontré un corto entre los pines 11 y 12, desoldé la resistencia que los une de color rojo marron rojo, es la que está situada junto al jumper en la imagen, y me daba un valor de 1600 oh que no corresponde con el codigo de colores, creia que el problema estaba resuelto pero mido entre pin 11 y 12 y el corto continua, he desoldado solo estos dos pines para asegurarme y efectivamente el corto persiste por lo que creo que el IC hay que cambiarlo asi como la resistencia.

A ver cuando puedo ir a comprarlos y sino lo encuentro creo que el TL494 es compatible según he leido por ahí. Bueno ya comentaré los resultados.
..gracias una vez más.
Así es, puedes poner un TL494. Puede ser que en algún momento se banco algun pico de sobre tensión por la linea y esto hizo que se quemara el IC y por ende la R de 10ohms.
Suerte.

Ric.
por qué dices que la resistencia es de 10 ohm.? Los colores que veo son rojo marrón rojo, y otra cosa, tan pequeña como es será de 1/2 watio, 1/4w.....?

..gracias.
Hola buenas tardes a todos las fuentes de pc llevan un ic que se encarga de controlar todos los voltajes que entrega la funente para my que hay esta el problema
reciba saludos cordiales ok amig@s.
SOLUCIÓN ACEPTADA
En el esquema que subiste aparece R25 de 10ohms en el pin 12...generalmente las resistencias como mostraste vos de 2k7 o similares, van a las base de los 945 no a la alimentacion del IC.
Esa en particular es de 1/4u 1/8 de watts.

Ric.
Bueno por fin he podido comprar los componentes y el resultado ha sido óptimo, por fin funciona.
Gracias a todos.