Piano yamaha psr 2100 me prende solo la pantalla, nada mas.

Seguir
Buen día colegas de Yoreparo, tengo un problema con este piano y por el momento las únicas pruebas que he podido realizar son los voltajes, en IC101 regula el voltaje de 16 a 11,9v, en IC114 regula los 5v, revise ademas que la tarjeta no tuviese alguna soldadura cristalizada o fría, pero no he hallado nada anormal.

el problema se presento desde hace rato aproximadamente un año, se conectaba y había que prenderlo y dejarlo calentar y funcionaba, después en ultimo no respondía solo encendía la pantalla en azul y alumbraban unos indicadores led rojo y verde y se apagaban, ese es el gran problema no responde a nada.

De acuerdo aun problema parecido que encontré aquí en yo reparo, alguien dejaba el comentario de que conocía el problema de este, aunque no son los mismos modelos pero puedo creer que se trata de lo mismo...

le agradecería su pronta respuesta

3 Soluciones propuestas

hola, de aca podes descargar el manual de servicio de tu piano, revisa las alimentaciones
https://elektrotanya.com/yamaha_psr-1100_psr-2100.pdf/download.html
bajo la imagen dice procesing, en un minuto cambia a get manual, ahi descargas
comenta resultados
ok tobiastv, bueno listo, te comento, hice resoldeo de los filtros, resistencias y conectores, en tanto lo arme y lo puse a funcionar y nada, salio igual pero, me dieron el dato de que cambiara todos los filtros de 10v/10uf, el de 25v/330uf y el regulador 8050s.
Bueno en fin, yo le cambie todos los filtros de 10v/100uf y 25v/330uf y procedi a armarlo y encenderlo, y dio resultado, encendió normal, pero al colocarlo a sonar, hace todas las funciones y suena las pistas pero, el teclado no le suena ninguno.
 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

Únete a nosotros: Regístrate Gratis