luz de emergencia

Seguir
hola amigos nesesito una opinion de ustedes
tengo una luz de emergencias con algunos componentes esplotados
el capacitor de 100 mf 16v queria saver si le puedo poner uno un poco mas grande cual pude ser .
y la otra es si las resistensias son asi como me marca la plaquetita
por ejemplo 620 ohmio

39 Soluciones propuestas

Que tal buen dia cali.2014, no creo que le afecte cambiarle el condensador por uno de mas capacitancia podrias probar con uno de 220uf x 16v, o 330uf x 16v, y en cuanto a los resistores deverian de ser tal como lo marca la plaqueta, espero sea de ayuda saludos!!!
Comentario: ya has checado la causa de la averia de tus componentes.
me parese que es por el capacitor muy chico voy aprobar con uno mas grande por el de 330mf 16v
Deacuerdo
Este es el esquema del circuito.
En el vemos que los parametros del condensador pueden ser mayores sin afectar el funcionamiento.

Hola. El problema de estas luminarias es su mal y escaso diseño. Son muy susceptibles a los picos de tensión ya que su "fuente" no consta de un transformador sino de componentes electrónicos. Cuando la repares trata de no aumentar el o los valores de los componentes. Lo que si, bien reparada y todo se quemará en la próxima subida de tensión. Son muy económicas así que sus circuitos también lo son. Saludos
servimat1 escribió:
Hola. El problema de estas luminarias es su mal y escaso diseño. Son muy susceptibles a los picos de tensión ya que su "fuente" no consta de un transformador sino de componentes electrónicos. Cuando la repares trata de no aumentar el o los valores de los componentes. Lo que si, bien reparada y todo se quemará en la próxima subida de tensión. Son muy económicas así que sus circuitos también lo son. Saludos


Cierto, no tienen las mas minimas medidas de proteccion y el simple hecho de que se seque la bateria puede provocar daños en los componentes por sobretension.
ok amigos muchas grasias por sus consejos lo tendre en cuenta
lo que le tengo que decir al cliente
amigos la resistensia de 390k es de 3w
amigos una la arregle pero la otra luz de emergencia que es igual
la enchufo como para poner a cargar y prenden las led
Tienes que revisar los transistores. Son los que hacen de "llave" para encenderlos. Saludos
Ok gracias
Los voy a cambiar
No dejes de comentar si funcionó. No obstante chequea el resto de los componentes. Saludos
Ok amigo tengo una duda
Le pongo el mismo capacitor
De 100 mf 16 v
O le pongo uno mas grande
Cual
Puedes colocar uno de 100 uf x 25 voltios como para que estés mas seguro sin problemas. Saludos
Amigo el único que consegui
En la electrónica 50v 330 mf
Sino le pongo el mismo
16v 100mf
No hay problemas de colocarlo ya que es de una aislación superior al que viene original. No obstante habría que ver y controlar la estabilidad de la luminaria una vez que encienda como debe. Saludos
Le cambie
Los transistores aora
Carga y prende bien.
El único problema es que prende
La mitad de las led
A me olvide tengo 4.56
Volt
Cambiaste todos los transistores? Si la placa coincide con el diagrama dejado verás que dos transistores comandan la mitad de los led y los otros la otra mitad. Tal vez debas revisar los otros dos. Saludos
Ok si es la misma .
Le cambie los cuatro transistores
Voy a revisar
Ok comenta como te fue. No dejes de chequear el resto de los componentes asociados. Saludos
Si
Le cambie casi todos los componentes
Lo único que no respete
Fue las dos resistencias de
620 ohm le puse de 680 ohm
Si
Le cambie casi todos los componentes
Lo único que no respete
Fue las dos resistencias de
620 ohm le puse de 680 ohm
Sabes que
Los transistores originales
Son s8550 .
Y el de la electrónica
Me dio c8050, y c8550
No hay problemas por los reemplazos. Saludos
hola amigos le cambie todos los componentes prendenden todos los led .
el unico problema cuando lo pongo a cargar encienden todas las led las baterias cargan por que se prende la luz verde de carga
Prenden los LED como si la luminaria estuviera desconectada?
claro esta apagada con la llave la enchufo para cargar y se prende
Que transistores colocaste? Cuales eran los originales? Los dos que mencionaste antes o sea el c8550 y el c8050 no son iguales. El c8550 es PNP y el c8050 es NPN. El circuito original de la placa es el que subió el amigo Sirgo Pascual?
a1013 son los 4 que les puse .
prenden las led cuando tiro de la cuerda
el problema es cuando lo pongo a cargar
Tendrían que funcionar ya que son PNP. Lo que si, no estaría haciendo el switch entre batería y red. Antes de cambiar los transistores (cuando encendía la mitad de los LED) al conectarla apagaba?
asia lo mismo lo ponia a cargar y se iluminaba las led
amigo sera la llave
o el capacitor de 440v
400v
El capacitor es parte de la fuente. Si este no funcionara nada encendería. El problema que estás teniendo es que al conectar la luminaria a la red, los LED no apagan. Es así?
si tiene que cargar las baterias con las led apagadas
amigo las dos resistensias de 620ohmi le puse de 680
no le ase nada no
Si apagas de la llave, el led de carga sigue encendido? Se encienden si desconectas la luminaria de la red?
si que ensendido se apaga cuando lo desenchufo de la red