problemas con fuente regulable

Seguir
hola tengo una fuente regulable de 15v con corte de 2 amp, testeando una placa de celular de repente quedo clavado el 24v y tiro humo, la desconecte rapidamente pero quedo clavado en 24v
como puedo encontrar una solucion , yo se poco y nada sobre fuentes

23 Soluciones propuestas

Revisa los transistores de salida, son los que estan montados en aluminio. si se ponen en cortocircuito no regulan la tension de salida.
Claudiogol escribió:
Revisa los transistores de salida, son los que estan montados en aluminio. si se ponen en cortocircuito no regulan la tension de salida.


hola gracias por tu respuesta , aca pongo unas fotos haber si me podes guiar que es lo que tengo que tengo que revisar , poseo un tester el cual no se usar pero si me guias me doy maña.


Veamos, que marca es la fuente?
aparte de ese transistor BD140 cercano a la resistencia de potencia tenes algun otro?
Claudiogol escribió:
Veamos, que marca es la fuente?
aparte de ese transistor BD140 cercano a la resistencia de potencia tenes algun otro?


es dazheng dc pòwer suply ps - 1502dd

si el que vos decis el de tres patas? otro como ese o igual no hay
Exacto. Con el multimetro en funcion diodo si miras al transistor del lado de los componentes y donde esta su codigo empezando de derecha a izquierda pone la numeracion 1,2,3
Entre 2 y 3 probando en diodo en ambos sentidos (positivo y negativo) te tiene que marcar lo mismo OL o valor similar a si las puntas del tester no las conectas.
Si te marca 0 o cerca de 0 esta en corto y hay que reemplazarlo.
Claudiogol escribió:
Exacto. Con el multimetro en funcion diodo si miras al transistor del lado de los componentes y donde esta su codigo empezando de derecha a izquierda pone la numeracion 1,2,3
Entre 2 y 3 probando en diodo en ambos sentidos (positivo y negativo) te tiene que marcar lo mismo OL o valor similar a si las puntas del tester no las conectas.
Si te marca 0 o cerca de 0 esta en corto y hay que reemplazarlo.


Fijate si está bien lo que hice, que medis continuidad? en todas sonaba el tester
mediste entre derecha y centro. Tenes que medir entre izquierda y centro.
Claudiogol escribió:
mediste entre derecha y centro. Tenes que medir entre izquierda y centro.


ahora si, entonces marca 012 y el tester suena
Esta aparentemente en cortocircuito, cambialo.
Claudiogol escribió:
Esta aparentemente en cortocircuito, cambialo.


ok, que valores me tendria que dar? y no tendria que sonar el tester no?
Sonar puede sonar segun el ajuste del tester, en cuanto a los valores tenia que darte lo mas cercano a infinito, se supone que entre el colector pata del centro y emisor no debe haber conduccion salvo que la base (pata de la derecha) reciba un estimulo.
Claudiogol escribió:
Sonar puede sonar segun el ajuste del tester, en cuanto a los valores tenia que darte lo mas cercano a infinito, se supone que entre el colector pata del centro y emisor no debe haber conduccion salvo que la base (pata de la derecha) reciba un estimulo.

bueno mañana lo cambiare y te cuento como me fue, gracias!!
Ok.
Claudiogol escribió:
Ok.


Hola, recién hoy pude cambiar el transistor, al encender la fuente funcionaba bien regulando el voltaje, cuando fui a probar si cortaba a 2 amp volvió a fallar, quemando otra vez el mismo transistor. qué hago ahora?
Cambiar el transistor nuevamente y no cortocircuitarla o usarla a 2 amperes. esas fuentes son de bajisima calidad.
Nunca la pases de 1.5 amperes de consumo maximo por mas de 2 a 3 minutos. no lo aguantan.
Claudiogol escribió:
Cambiar el transistor nuevamente y no cortocircuitarla o usarla a 2 amperes. esas fuentes son de bajisima calidad.
Nunca la pases de 1.5 amperes de consumo maximo por mas de 2 a 3 minutos. no lo aguantan.


me parece que se jodio el transistor que esta detras de fuente del lado de afuera 2n3055 es uno redondo lo saque y medi como vi en internet y parece que esta malo,
la fuente el corte que tiene es de 2 amperes maximo , yo para probarle hice el corte con los cables pero fue menos de un segundo y se jodio
cuan es el componente encargado de cortar cuando el corto circuito es mayor a 2 amperes?
el transistor 2n3055 no es para eso? que fincion cumple?
Si te fijas en la hoja de datos, la tension de trabajo maxima del transistor es 60 volt,
la corriente de colector(Ic) 15 ampere
y la de base (Ib) 7 ampere.
https://www.centralsemi.com/get_document.php?cmp=1&mergetype=pd&mergepath=pd&pdf_id=2N3055.PDF
Nunca pruebes una fuente haciendo un cortocircuito directo, se prueba con resistencias de carga que le generen un consumo de x Ampere.
Reemplaza los dos transistores, el BD140 y el 2N3055.
Claudiogol escribió:
Si te fijas en la hoja de datos, la tension de trabajo maxima del transistor es 60 volt,
la corriente de colector(Ic) 15 ampere
y la de base (Ib) 7 ampere.
https://www.centralsemi.com/get_document.php?cmp=1&mergetype=pd&mergepath=pd&pdf_id=2N3055.PDF
Nunca pruebes una fuente haciendo un cortocircuito directo, se prueba con resistencias de carga que le generen un consumo de x Ampere.
Reemplaza los dos transistores, el BD140 y el 2N3055.


ok no entiendo mucho ese documento yo no entiendo de lectronica , pero me animo a todo ,
ahora entendi que no debo hacer corto circuito directo a una fuente regulable, encontre 3 diodos en la fuente y los medi como vi en un video , dos de los diodos me dan 525 y si lo invierto 1 , y el que me queda me 147 de los dos lados.
acabo de sacar el que media 147 de los dos lados y afuera mide bien 550 y 1 imvirtiendo, lo vuelvo a poner?
si.
Claudiogol escribió:
si.

bueno la fuente funciono, ahoe el transistor 2n3055 caliente una barbaridad , y otra cosa que hace , cuando apado y enciendo aparece en 12,5v, teniendola perilla en 0v y enpieza a decender hasta 0
estabien igual?
Tal vez equivocaste las polaridades en el 2N3055......
Sin consumo no deberia calentar.
Claudiogol escribió:
Tal vez equivocaste las polaridades en el 2N3055......
Sin consumo no deberia calentar.

si pongo 0v no calienta, pero cuando enpieso a subir el v calienta.
pregunto si llegara a estar bien conectado al invertir la polaridad no lo quemo?
que pasaria?
No, no lo quemarias.
Si le invertis la polaridad de las tensiones si.
Aqui podes haber invertido Base y Emisor.