Cargador de baterías no funciona

Seguir
Hola Colegas!

Tengo un cargador de baterías de automóviles que no me está entregando los 12VDC de salida.
Marca: SincrolamP Automatic 15, es un cargador de baterías automático con carga lenta y rápida y para baterías tipo gel o acído-plomo, cuenta con 4 indicadores luminosos que son para, "carga completa", "cargando", "encendido" y "inversión de polaridad".
Al abrir este cargador, chequé el cable de alimentación 220VAC y el trafo, estan okey.

Entonces pasé a inspeccionar la plaqueta, la cual a simple vista está como nueva, los componentes y soldaduras de diez.

Por lo que decidí buscar/seguir el circuito desde la salida de 12VDC (que seguro que para cargar las baterías la salida es mayor) para atrás, y decidí sacar un primer componente en el camino. Ese componente es un transistor mosfet "SW50N06", comprobé su estado fuera de la placa y estaba malo, compré uno nuevo, lo puse y al enchufar el cargador de baterías, se encendió el led de "cargando", pese a que no había una batería conectada, yo había puesto la modalidad de carga plomo-ácido (que en realidad es la única que tiene, pese a que en el frente dice "gel" o "Plomo-ácido", el swich que tiene solo conecta un cable con otro y nada más ). Pero solo prendió unos segundos, y parpadeó un poco "titilaba", entonces la apagué y la volví a encender, pero siguió haciendo lo mismo unos segundos más y luego se apagó. Yo creo que se dañó nuevamente el mísmo componente por causa de algún otro.
Ustedes tienen una idea de que componente puedo sacar y comprobar? Para no andar desoldando todo.
Hay un componente que no sé que es, será alguna especie de protección de linea? como se chequea ese componente?.
Dudo de otros 3 transistores "SHN205", pero quisiera escuchar sus opiniones y recibir sus ayudas.
Les muestro un pequeño seguimiento que hice, no todo:

Gracias Y Saludos!!

18 Soluciones propuestas

Alguien que me ayude Triste ???
Ivan
Por el esquema, son diodos dobles, en un encapsulado. Por éso se puentean.
Debes medirlos, todos deben medir igual.
Si la salida a la batería no tiene un condensador de filtrado, es normal que midas menos de 12V.
Ponle un condensador que tengas, basta con uno de 10 UF de 25V.
La tensión subirá al valir de pico.
Corrobora el buen estado de los rectificadores.
Comenta


Con la imagen que pusiste, se confirma lo mencionado.

Ennio Montenegro escribió:
Ivan
Por el esquema, son diodos dobles, en un encapsulado. Por éso se puentean.
Debes medirlos, todos deben medir igual.
Si la salida a la batería no tiene un condensador de filtrado, es normal que midas menos de 12V.
Ponle un condensador que tengas, basta con uno de 10 UF de 25V.
La tensión subirá al valir de pico.
Corrobora el buen estado de los rectificadores.
Comenta


Con la imagen que pusiste, se confirma lo mencionado.



Directamente no mide nada a la salida. Cuando reemplacé el transistor SW50N06, funcionó unos instantes y nuevamente se volvió a averiar.
Asi que no es solamente reemplazar el transistor mosfet SW50N06, sino algún otro componente más.
Pero no sé cual.
Cuales son los componentes que puedo medir en la placa sin tener que desoldarlos? Diodos zener, rectificadores?
Ninguno se debe medir conectado al circuito, para estar 100% seguro de su estado. Al estar conectados al resto del circuito, puede medir cualquier cosa.
Como regla general una R montada al circuito, el valor medido máximo, es su valor. Si mide menos, es que hay algo en paralelo que efecta la medida. Pero nunca puede medir un valor mayor.
Los diodos, deben medir como máximo, el valor medido en polarización directa. Si en polarización inversa te arroja un valor bajo, la única manera de medirlo, es como mínimo dejar un terminal libre.
Los IC, sólo puedes saber si un terminal está en cortocircuito. Se deben PROBAR en funcionamiento, al igual que los triac; scr; fet; mosmet etc.
Ivan
.- El circuito en baja funciona a 1/2 onda y en alta a onda completa.
.- El mosfet de acuerdo a la conexión, estaría mal conectado. El pin central D (drain) va a la salida negativa. Y el de la izquierda G (gate), se conecta al control.
.- Si están correctas las otrasconexiones, desconozco el motivo por el cual el fabricante puso por una parte 2 diodos en paralelo en un lado y 1 en el otro. Es igual a hacer un puente rectificador de 4 diodos, con por ejemplo: 2 de 50A y los otros 2 de 25A.
.- Si conectaste mal el mosfet, puede ser la cáusa de que se dañara al montarlo.
.- Realiza mediciones sin el mosfet, entre el positivo de salida y el que se conecta al drain, debe aparecer tensión.
.- Verifica que ningún diodo marque cortocircuito.

Espero te sirva, saludos.l
Ivan
.- El circuito en baja funciona a 1/2 onda y en alta a onda completa.
.- El mosfet de acuerdo a la conexión, estaría mal conectado. El pin central D (drain) va a la salida negativa. Y el de la izquierda G (gate), se conecta al control.
.- Si están correctas las otrasconexiones, desconozco el motivo por el cual el fabricante puso por una parte 2 diodos en paralelo en un lado y 1 en el otro. Es igual a hacer un puente rectificador de 4 diodos, con por ejemplo: 2 de 50A y los otros 2 de 25A.
.- Si conectaste mal el mosfet, puede ser la cáusa de que se dañara al montarlo.
.- Realiza mediciones sin el mosfet, entre el positivo de salida y el que se conecta al drain, debe aparecer tensión.
.- Verifica que ningún diodo marque cortocircuito.

Espero te sirva, saludos.l[/quote:2075ed7cf6]

Verificaré, volveré a colocar los diodos schottzy pero el mosfet lo puse bien, ya que es la única posición, porque su lomo/espalda va contra un disipador.
El dibujo que levantaste es el que tiene el error.
Limita la corriente con una lámpara en serie,
para no quemar en una prueba el mosfet.
He quitado otros componentes, transistores npn y pnp los medí y están bien.
Saqué el varistor, le medí continuidad y no tiene, asique lo tomo como que está bueno.
Solo quedan resistencias y capacitores, puesto que ya saque los transistores principales e incluso el mosfet.

Me queda un LM358p

Lo medí estando en la placa (en continuidad). Y entre la pata 3 y 6 hay continuidad, será este el problema?

Gracias!
Hola amigo, me acaban de traer el mismo cargador.. mi duda es como abrirlo??? Tiene 2 tornillos en la parte inferior y otro en la parte trasera... no encuentro la forma...
Hola amigo, me acaban de traer el mismo cargador.. mi duda es como abrirlo??? Tiene 2 tornillos en la parte inferior y otro en la parte trasera... no encuentro la forma...[/quote:0b89cf57d
Mira no recuerdo pero llego a casa y a la tarde te digo. Fíjate que por ahí debajo de una que otra etiqueta siempre tiene oculto algún tornillo.

A las 18hs aprox te digo igual
IVANLUUJOA escribió:
dupuy electronica escribió:
Hola amigo, me acaban de traer el mismo cargador.. mi duda es como abrirlo??? Tiene 2 tornillos en la parte inferior y otro en la parte trasera... no encuentro la forma...

Mira no recuerdo pero llego a casa y a la tarde te digo. Fíjate que por ahí debajo de una que otra etiqueta siempre tiene oculto algún tornillo.

A las 18hs aprox te digo igual


Ya me fije y tiene 6 tornillos visibles en la parte trasera.
Muchas gracias amigo!! Ya me fijo y te comento... Te envío un cordial saludo desde San Luis
En efecto, unas trabas ocultaban 4 tornillos... ahora a reemplazar los diodos 6A05... buscaré algun reemplazo. Un saludo y gracias por responder. Gabriel
En efecto, unas trabas ocultaban 4 tornillos... ahora a reemplazar los diodos 6A05... buscaré algun reemplazo. Un saludo y gracias por responder. Gabriel[/quote:f8aa9aa1aa]
No por nada, para estamos!
Por casualidad no tendrías o si hiciste el circuito en una hoja no? Porque aún la tengo desarmada en el taller y hay componentes que quité y no sé ya como van o que es lo que me falta jajaja, anoté en su momento, pero no se donde

Sería de gran ayuda!
Saludos!
estimado, no tengo el circuito en papel, pero te puedo enviar imágenes o decirte el componente... No estoy seguro que sea el mismo modelo, por so, te envío una foto a continuacion
IVANLUUJOA escribió:
dupuy electronica escribió:
Hola amigo, me acaban de traer el mismo cargador.. mi duda es como abrirlo??? Tiene 2 tornillos en la parte inferior y otro en la parte trasera... no encuentro la forma...

Mira no recuerdo pero llego a casa y a la tarde te digo. Fíjate que por ahí debajo de una que otra etiqueta siempre tiene oculto algún tornillo.

A las 18hs aprox te digo igual


Ya me fije y tiene 6 tornillos visibles en la parte trasera.

 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

Únete a nosotros: Regístrate Gratis