acerca del 7447 en el simulador livewire

Seguir
agradezco mucho de antemano sus colaboraciones
pues la verdad es que necesito conocer que significan en el simulador live wire las letras del 7447 LT, BI, BL.
muchas graciasssss agrego la imagen del IC 7447

21 Soluciones propuestas

Esas patas son los Pines de Control del decodificador 7447, te envio el DATASHEETpara q lo veas mejor, lo he traducido lo mejor posible para q lo entiendas, lodoas se activan en bajo osea Cero logico.
Pin 3 LT Lamp Test Input (Active LOW) Lámpara de prueba de entrada (Se activa con Cero)

Pin 4 BI Blanking Input (Active LOW) or Entrada en blanco (Se activa con Cero)
Ripple Blanking Output (Active LOW) Ripple Blanking Output (Se activa con Cero)

Pin 5 BL RBI Ripple Blanking Input (Active LOW) Ripple Blanking Input (Se activa con Cero)
pues tengo otra inquietud entonces en el simulador no se alimenta el 7447 porque le estoy dando la simulacion y el display no enciende
que hago? ayudame por favor te mando el esquema que estoy elaborando
Como se activan con cero, todas las patas de control las estas activando. Manda las patas 3, 4 y 5 a +5V o (1 Logico). Comentas.
pero ya viste el esquema en el live wire
pues yo creo que asi esta bn conectado tu que dicess?
lo que pasa es que no veo que prenda el display echale un vistazo al esquema del live wire
ayudame por favor!
Veo q tus patas de control estan desconectadas, el integrado lo puede interpretar como 1 logico, pero es mejor q lo conectes a VCC o 1 logico.
todas 3 unidas al VCC?
Si, todas a VCC.
ya las conecte todas al VCC y nada no prende el display.
que puedo hacer ?
Puedes poner un Analizador Logico q tiene el programa para ver si le esta llegando señal del 74LS192 a las entradas 1, 2, 4, 8 de 74LS47.
le conecto el analizador a las salidas del decodificador y muestra unas lineas rectas de varios coleres
pues si no estoy mal estan todas en nivel bajo
que significa?
Que no le esta llegando pulsos del contador 74LS192 y por lo tanto el DECO no va a trabajar. verifica donde se esta perdiendo la señal. Comienza a analizar desde el 555 en la pata 3, si esta funcionando el 555 llegas al 4011 y luego a las entradas del 74LS192 (L1, L2, L4, L y asi hasta llegar al DECO 7447. Yo tambien estoy haciendo tu circuito para analizarlo en mi maquina.
buenoo compañerooo te llamo asi porque veo que me has contestado muchas veces y no solo este dia
la verdad es que te agradezco mucho tu colaboracion
entonces si estas elaborando mi esquema te mando lo que en si quiero simular aqui te dejo el diagrama
ya que lo estoy haciendo y tengo ya todos los componentes pero quiero verlo simulado
pues sabes me acabo de dar cuenta que el problema esta con el decodificador por que la señal si esta saliendo del contador. entonces que puedo hacer ???
he analizado que de el decodificador 7447 no esta mandando las salidas porque sera???
pues sabes me acabo de dar cuenta que el problema esta con el decodificador por que la señal si esta saliendo del contador. entonces que puedo hacer ???
he analizado que de el decodificador 7447 no esta mandando las salidas porque sera???
E estado analizando el circuito y lo q me e dado cuenta, como yu lo dices q el problema es el DECO, pero no es q no este funcionando sino q a sus salidas esta mandando solo 1.9 ni siquiera 2 voltios, cuando deberia ser 4 a 4.5V, lo que no llega a ser 1 logico, y no puede exitar al display para q se pueda visualizar la cuenta. Lo he simulado con otrISIS PROTEUS y si me funciona con normalidad. Voy a seguir analizando como corregir o cambiar parametros.
siii ! si te funciona que bbnnn
pero entonces en el live wire no funciona ?
entonces me tocara hacerlo en otro simulador??
como se llama el que utilzaste?
Es el ISIS PROTEUS, tambien tengo el MULTISIM pero todavia no lo he simulado ahi, solo en el ISIS PROTEUS.
Muchachos, muevo el tema al foro de simuladores de circuitos asi sus comentarios quedan disponibles para muchos usuarios que busquen soñluciones a un tema similar...
Saludos
victor hugo zamalloa barr , me parece poco etico pedir que lo valoren con la solucion.... Muy enfadado
Bueno, por experiencia en el livewire todo está bien, lo único que sucede es que el display tienes que alimentarlo con 5v y que el display sea de ánodo común! porque así trabaja el 7447, buena suerte!
Bueno, por experiencia en el livewire todo está bien, lo único que sucede es que el display tienes que alimentarlo con 5v y que el display sea de ánodo común! porque así trabaja el 7447, buena suerte!