Problemas con autoclave cristofoli Vitale 12

Seguir
Hola, buenas noches, tengo un problema con la cristofoli Vitale 12, cuando comiendo el ciclo, comienza a emitir 6 bips y después de 15-20 minutos trabajando, la presión no sube. Cabe mencionar que la autoclave estuvo sin funcionar por más de 5 años, apenas ayer la conecté y fue lo contrario,la autoclave subió al máximo de su capacidad y cancelé el ciclo, después de ello purgo el vapor de una sola intención. ¿Me podrían ayudar?

6 Soluciones propuestas

Hola buenas noches amigo tienes querevisar el termistor depende que modelo sea si es de cable rojo o cable gris. si es cable rojo este lo pruebas con el multimetro en la escala de ohms y te debe dar aproximadamente 40kohms a temperatura ambiente... si no te da lectura tienes de dos se ha desconectado de los cables y lo tienes que reconectar o el termistor se ha dañado. si este termistor presenta falla el autoclave jamas va a funcionar o si lo hace se va a pasar de la presion y puededañar la cuba oencaso contrario comienza el ciclo y despues de 10 o 15 minutos cancela todo el ciclo...
Prueba reprogramando la autoclave, cualquiera q sea el modelo, Vitale 12 o 21 se programa de la misma manera. Si no sabes como se programa lo comenta y le digo, ya una vez aquí en el foro expliqué como se hace.
Saludos.
Eudy escribió:
Prueba reprogramando la autoclave, cualquiera q sea el modelo, Vitale 12 o 21 se programa de la misma manera. Si no sabes como se programa lo comenta y le digo, ya una vez aquí en el foro expliqué como se hace.
Saludos.


Hola, yo no he podido desbloquear mi Vitale, está nueva, pero cuando intento obtener el codigo en la pagina de registro y desbloqueo, se queda cargando y nunca me lo da, me podrías ayudar por favor.
Gracias.
Saludos colega, tengo algo de experiencia con esas autoclaves Vitale 12 y 21. Si las válvulas de goma de la puerta cierran bien pues ahí no tienes nada q buscar. Su problema consiste en q cuando la autoclave alcanza cierta presión de trabajo pues hace una explosión (Vota la junta) y libera la presión. Primero q nada debemos especificar a qué presión de trabajo ocurre esta falla. El rango de trabajo de estas autoclaves es de 1.6 a 1.9 Kgf/cm^2 si la falla ocurre en el rango de presión de trabajo pues entonces procederíamos de la siguiente manera.
1- Verificar q la junta no esté quebrada o vencida.
2- Verificar q esté correctamente colocada en su respectiva ranura.
3- Verificar q la junta se apoye de igual manera en la parte de acero inoxidable de la cámara y aquí me detengo puesto q me han llegado al taller con esa falla. Resulta q la autoclave tiene un tornillo en el centro de la parte de atrás, ese tornillo si no está debidamente apretado puede provocar q la cámara se baje y por tal razón vota la junta se silicon por la parte de arriba, siempre es por ahí. Esa falla es fácil de ver. Cierre la autoclave sin conectarla a la red y verifique q la junta se apoye perfectamente igual en la parte de arriba y de abajo, lo mismo parte izquierda y derecha. La idea es q sobresalga la misma distancia de la cámara hacia todos lados. Insisto en q primero chequees esto. Para centrar la caldera luego debes aflojar el tornillo de atrásy con la mano haces el movimiento oportuno para llevar la caldera a su lugar, luego aprietas el tornillo sin soltar la cámara para garantizar q no se mueva de la posición deseada.
Ahhhh leyendo bien su pregunta veo q su autoclave está trabajando muy por encima de la presión q el fabricante indica. 38 psi son aproximadamente 2,67 Kgf/cm^2.
Sugiero q vuelva a programar la autoclave.
Para la Vitale 12 sería:
1- Colocar de 150 a 200 ml de agua destilada.
2-La autoclave deberá estar fría y debidamente tapada con su lana de vidrio y tapa metálica.
3-Colocar el otro extremo de la manguera de salida de vapor a un recipiente para poder chequear la cantidad de agua q vota durante el cierre de la válvula.
4-Verifique q el cable de alimentación esté desconectado.
5-Mantenga presionada las teclas INICIO/START y ANULA/CANCEL y conecte el cable de alimentación. Los leds indicativos de SECANDO Y ANULADO encenderán, suelte las teclas y la autoclave sonará 7 bips, habrà una breve pausa y sonarán 2 bips más, el led verde encenderá.
6-Presione la tecla INICIO/START, enseguida habrá un estallido de apertura de la válvula para eliminación de aire frío y el led rojo AQUECENDO/SECANDO encenderá.
7-De 8 a 13 minutos deberás escuchar cuando la válvula cierre. Si no escuchas q la vávula cierra deberás forzar el cierre, en este caso mantenga presionada la tecla INICIO/START hasta q escuches el cierre y luego suelte la tecla.
8-Al alcanzar la presión de 1,7 Kgf/cm^2 (24 psi) mantenga precionada la tecla INICIO/START y suéltela luego de escuchar el bip. El led AQUECENDO/SECANDO apagará y el led ESTERILIZANDO encenderá.
9- La autoclave entrará en el modo de estelilización y la presión deberá mantenerse de 1,6 a 1,9 Kgf/cm^2 (22,7 a 27 psi).
10- Después de la despresurización deje la puerta entreabierta para el secado, el LED del panel indicará AQUECENDO/SECANDO, luego desconecte la autoclave de la red para grabar la programación. No presione la tecla ANULA/CANCEL.
11-Para verificar q la autoclave funciona bien debes hacer un ciclo normal pero lo debes hacer cuando la autoclave esté fría puesto q por encima de 70 grados celcius no te dejará ejecutar un nuevo ciclo.

Si necesitas más ayuda aquí estaré. Con gusto le atenderé.
Hola
yo tambien tengo el mismo problema, he intentado con la rutina de programación que menciona pero no se prenden ni los dos LED como menciona Eudy en el paso 5.

Alguna sugerencia?

El termistor si varia con la temperatura, en ambiente da aprox 15kOhm, los optoacopladores y triacs estan en buen estado
Hola, buenas noches, tengo un problema con la cristofoli Vitale 12, el autoclave realiza los procesos de calentamiento y esterilizacion tal cual como debe ser, pero cuando pasa al secado ella no activa la electrovalvula para evacuar el vapor acumulado en la camara y por lo tanto la presion no baja para poder abrir la puerta. 
¿que solucion me podrian sugerir?
de ante mano les agradezco que me ayuden con esta falla.
 
 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

¡Únete a nosotros y participa de nuestros Foros! Regístrate Gratis