Philips BV-25 no guarda imagen

Seguir
Hola,

Trabajo en un hospital dando Mantenimiento Correctivo y Preventivo de equipos médicos, soy ingeniero biomédico y soy recién egresado de la universidad, en este hospital nunca ha existido una sección de biomédica, así que me ha tocado solo ir montando esta sección en pocos meses, parte de mis funciones ha sido recolectar toda la información de los equipos y devorarme los manuales cada vez que fallan y de esa forma he logrado solucionar algunos problemas.

Bien, para concretizar, hace poco el ortopeda que utiliza un Arco en C Philips BV-25 me comentó que este equipo no guarda la imagen al darle guardar, yo ni siquiera he visto el equipo, es decir, encenderlo y probarlo, tengo el manual de servicio y he comenzado en leerlo.
Sé que la pregunta es muy amplia, pero me gustaría mas o menos saber por donde empezar, porque desconozco completamente este equipo y me atemoriza dañarlo más por no saber desmontarlo o verificarlo. Creo que puede ser una tarjeta, pero también creo que es posible solucionarlo mediante una configuración

Agradecería me asesoraran en este aspecto!

Saludos

4 Soluciones propuestas

Busca en tu manual la manera de reformatear el disco duro, en el bv29 es un disco SCSI, pero creo que en el 25 es un disco muy viejo
hola tambien puedes ponerle una memoria externa ya diseñada para equipos de rx si eres de argentina puedes buscar y contactarte con iasa electronica yo tube un problema similar y lo solucione asi..saludos
Hola, gracias por la respuesta, he logrado borrar todas las 34 imágenes que el disco puede almacenar, formatearlo no sé si se podré ya que la conexión es muy antigua.

El equipo ahora tiene el siguiente problema:

Al momento de dar fluoroscopia continua o intermitente no mantiene la última imagen de tiempo real, tengo que hacer un procedimiento muy complicado para mantener la imagen el cual consiste en darle "FIX" al momento justo de parar la fluroscopia. Aparte de eso no me permite grabar en el disco ninguna imagen y las teclas del SCOPOFIX se bloquean, no logro usar ninguna.

He tenido que buscar en el manual la teoría sobre la operación, las tarjetas encargadas de mantener la imagen en el monitor 1 después de que pulsas fluroscopia son las WHA1, WHA2 y WHA3, (es lo que entendí me prestaron las tres tarjetas de un equipo similar, pero ni aun así es posible solucionar el error...

por último me queda por pensar, que es la tarjeta WHD25 que esta en el SCOPOFIX la culpable del problema, porque cuando configuro en los interruptores el "NORMAL.MODE" me permite borrar las imágenes que he grabado y navegar de imagen a imagen con las teclas, grabar y todo lo demás, pero al momento de dar fluroscopia sea intermitente o continua (hacer un disparo con el handswitch) se me desconfigura del "NORMAL.MODE" y me vuelve a pasar el mismo problema.

Espero sepan algo mas sobre ese problema...
Hola buenos días. Estoy en la misma situación que tu. Encargado básicamente de las mismas funciones en un hospital. Me gustaría saber si puedes facilitarme el manual de este equipo.

Saludos
 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

Únete a nosotros: Regístrate Gratis