Microondas Peabody, magnetron agotado????

Seguir
Hola gente,

Una consulta no más, mi fuerte son los lavarropas, y este microondas me tiene desconcertado.
Este microondas enciende, pero cuando le das el tiempo 1 minuto no calienta para nada. el trafo tiene una temperatura como si está trabajando..........
Ya probé la entrada de 220 Volt al trafo, medí el diodo y el capacitor, todo está ok (el diodo bajo carga con la caida correspondiente y el capacitor con el capacimetro) ahora bien, la resistencia interna del magnetron me marca 0.7 ohms...en teoría estaría bien, el tema es que no calienta......Puede que se agote?????? ( no tengo otro para probar ) la resistencia de salida del trafo es 150 ohm. o 170 ohms..... la verdad no recuerdo bien, pero está en su rango. La alta tensión no la probé, hoy me voy a fijar ya que estoy con el taller un poco desordenado y no quiero jugar a el hombre radioactivo......

Desde ya muchas gracias.

Y saludos a todos.

Ramiro

P Fusible ok nuevo....antes estaba quemado!!! lo coloque nuevo....

5 Soluciones propuestas

Estimado, generalmente cuando un CMO presenta bajo rendimiento es por baja tension o magnetron agotado.
Si la tension es mormal, el problema se reduce al magnetron.
Controle usted el rendimiento de la maquina mediante el siguiente procedimiento.
1-coloque un recipiente con un litro de agua, tomando la temperatura inicial, (to)
2-ponga a funcionar la maquina durante dos minutos y tome la temperatrura al terminar el tiempo, (t1)
3-haga la diferencia entre t1-to y a este valor multipliquelo por 70. Alli obtiene la potencia del microondas en Watts.
4-compare la potencia que obtuvo con la que figura en la placa de la maquina y si esta lejos del valor, significa que el magnetron esta con bajo rendimiento. Saludos.
Hola, Don Luis, una consulta más, por que el fusible quemado?? usted que opina? ...gracias

Ahora compruebo el tema del tiempo.

Gracias
Don Luis, le cuento...acabo de ponerlo y comenzó a salir un olor/humo a quemado del magnetrón, no llegó a los 2 minutos.....creo que será esto solo....escuho sugerencias...

Un saludo
y gracias
SOLUCIÓN ACEPTADA
Estimado, si salio humo del magnetron, creo que ya tiene usted una pista del problema. Desconecte usted el primario del trafo de alta y pongalo a funcionar. Si no se quema el fusible es por que su problema es del lado de alta tension, con esta prueba ya limita usted las posibilidades de la falla. Luego desconecte los secundarios del trafo de alta y hagalo funcionar, si quema el fusible es el trafo de alta que esta con el primario en corto, si no quema el fusible solo queda el magnetron. Saludos.
Don Luis, mil gracias,

Un saludo y como siempre un gusto tratar con usted.

Ramiro
 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

Únete a nosotros: Regístrate Gratis