Mi horno de micro ondas prende la luz pero no calienta

Seguir
El horno enciende prende la luz cuando lo habro, funciona el cronometro del reloj digital, pero no gira la charola ni caliente no emite ningun sonido si alguien me puede ayudar por favor agradeceria muchisimo

10 Soluciones propuestas

diodo de alta ?
TITANIO escribió:
diodo de alta ?


y ese cual es? lo siento no tengo el diagrama
La puerta de cualquier microondas acciona por lo regular 3 interruptores eléctricos.

Sospecho que alguno de ellos no está cerrando el circuito que alimenta al devanado primario del transformador de alto voltaje. En muchos microondas, este circuito también alimenta al motor que hace girar al plato y también al ventilador que por lo regular está instalado en la parte posterior.

¿Que porqué no calienta? Recuerda que el transformador de alto voltaje, junto con el capacitor de arranque, proporcionan la corriente necesaria para excitar al magnetrón y este a su vez, generar el campo magnético que hace posible el calentamiento de los alimentos.

Te mando saludos afectuosos.
La puerta de cualquier microondas acciona por lo regular 3 interruptores eléctricos.

Sospecho que alguno de ellos no está cerrando el circuito que alimenta al devanado primario del transformador de alto voltaje. En muchos microondas, este circuito también alimenta al motor que hace girar al plato y también al ventilador que por lo regular está instalado en la parte posterior.

¿Que porqué no calienta? Recuerda que el transformador de alto voltaje, junto con el capacitor de arranque, proporcionan la corriente necesaria para excitar al magnetrón y este a su vez, generar el campo magnético que hace posible el calentamiento de los alimentos.

Te mando saludos afectuosos.[/quote:85e4d606c7]

hola amigo ya cheque los tres swichs, todos estan bien, todos tienen continuidad, cheque el voltaje que entra al transformador de alta y no me da ninguna lectura que otra cosa podria ser, no encuentro la solucion, todo lo demas funciona corectamente, el timer, todas las funciones del panel, lo unico es que no pasa corriente al trasnformador que alta que alimenta el motor de la charola, al magnetro y el ventilador
medistes el diodo de alta ? al medirlo con un tester en escalas 2 k no debera marcar nada midiendolo en ambos sentidos.... si marcara una resistencia en algun sentido esta MALO este diodo sale del condensador y se conecta al metal con un perno puede ser cuadrado o redondo negro y tiene el simbolo de 2 diodos encontrados va conectado al condensador y la otra punta del diodo va al metal o lata del horno afirmado con un perno
Hola pana
Primero si no te llega tension en la entrada al trasnformador de alta tension no hay un corto en la etapa segundaria que es ya toda la parte que trabaja con el alto voltaje porque para no tener nada de tension en la entrada del trasnformador tiene que haber un corto total y con un corto total olvidate que minimo se te va el fusible ahora en lo que te tienes que concentrar es en una circuiteria muy basica y simple que es la que tienes desde la entrada de ac salen varios cable que van para la lampara el transformador ventilador ect pasan por unos termicos tienes que revisar esa etapa muy corta y simple mide los termicos que todos los cables esten bien conectados etc espero haberte ayudado chao
Pississ:

Si todo funciona como comentas y sigue sin calentar, ármate un poco de paciencia.

Si has descubierto que no llega tensión alterna al primario del transformador, te recomiendo que sigas ambos cables paso por paso y circuito por circuito. Esos cables habrán de pasar por los interruptores de los cuales ya te expliqué y debes seguirmos mucho más allá. Con toda seguridad darás con la falla.

Otra asunto importante es saber si esos interruptores son accionados correctamente al cerrar y abrir la puerta. Para realizar esta prueba en cada uno, debes desconectar los cables y después verificar si cierran y abren su circuito interruptor.

Visualmente debes comprobar también que los ganchos de esa puerta cierren perfectamente los contactos. El horno seguramente no arranca debido a una avería en esta etapa y los circuitos que menciono son extrictamente de protección.

Perdón por mi insistencia.
SOLUCIÓN ACEPTADA
revisa el power relay o rele de potencia, puede estar dañado o no recibe su voltaje de bobina para excitarlo, este es el que cierra una de la lineas para pasar tension al transformador de H/V
saludos
Apóyate en el diagrama que subió el compañero. El relevador al que se refiere es uno de color negro y que va instalado (soldado) en el circuito impreso de la placa de control.
Tienen razon los compa;eros ,todo indicaque tienes problema en el circuito de accionamiento del Power Relay para ello tan solamente efectua un puente en el transistor de conmutacion que alimenta al relay para asi determinar su funcionamiento.